Solved

Cannot map some network drives

I have two networked computers using Windows 7 Ultimate.

Both are part of WORKGROUP.

Computer 1 has 3 internal drives, one of which is shared and can be accessed by Computer 2; and 1 external drive, also shared and also accessible by Computer 2.

Computer 2 has three internal drives, two of which are shared. Permisions are set for Everyone to have full access to both drives.

Yet computer 1 can only connect to one of the shared drives.

When I try to Map the errant drive from Computer 1, I constantly get the stupid message that I don't have permission.

Can you help with this ? I have tried everything I could find on this.

Wishing you a happ festive season.
Keith
5 answers Last reply Best Answer
More about cannot network drives
  1. Best answer
    Reset permissions on Comp. 2 for that drive. 'Everyone' by default does not grant full access. Compare permission settings to Drive 1 shared on that PC.

    Happy Festivus !
  2. Hi - thanks for the reply.

    I had edited the permissions to begin and set '#Everyone' to full access (r/w) - it makes no sense that I cannot connect to the drive.
  3. I now have it working. I deleted all permissions settings and then re-applied them - and it works.

    Strange thing is I had tried this several times before with no success.

    Anyway, now sorted - thanks!
  4. I have this synergy with computers ! ;-p

    Happy Holidays !
  5. Best answer selected by newsmedia.
Ask a new question

Read More

Configuration Windows 7 Computers External Drive