Sign in with
Sign up | Sign in
Your question

DirectX problem with GeForce MX4000?

Last response: in Video Games
Share
January 25, 2005 6:43:56 PM

Archived from groups: microsoft.public.games.zone (More info?)

I just installed a MadDog Predator MX4000 video card
(GeForce MX4000) 128MB DDR AGP8x/4x into my Dell Dimension
4100. I then updated to the most current NVIDIA drivers
(4.14.10.6694). My display works great EXCEPT when I run
Battlefield 1942 or Unreal Tournament GOTY. These used to
work fine on my old 32MB NVIDIA TNT2 M64 AGP4x card.
Battlefield's welcome screen display was totally flickery
and messed up. So then I updated DirectX to 9.0c from
Microsoft's website. Now the welcome screen is fine, but
during gameplay the display flickers in and out with
serious distortion of resolution/color rendering making
game unplayable. Soooo, I ran dxdiag and tried the
Direct3D test button - which goes through 3 tests of a
spinning cube. The first two work fine. The third has a
spinning cube but with ghost images at the bottom of my
screen, then the computer crashes before cycling out of
the test. The DirectDraw test did the same...first two
okay, then third had ghosting. Any ideas? I'm at a loss.
Thanks. I can send the dxdiag text file if you want.

More about : directx problem geforce mx4000

January 29, 2005 9:58:00 AM

Archived from groups: microsoft.public.games.zone (More info?)

I was able to get it to work. First I used
DirectEradicator to remove DirectX 9.0c b/c there was
suggestion that 9.0 was incompatible with my video card.
I then installed 8.1 from a game disk. This still didn't
work. I uninstalled the NVIDIA drivers, returned my
NVIDIA/GeForce MX4000 128MB AGP 8x/4x card and replaced it
with a Radeon 9250 128MB AGP card, then installed the
Radeon drivers. I left DirectX at 8.1. It worked!!!
Since I already uninstalled/re-installed the NVIDIA
drivers 2 times during troublshooting, I'm left to believe
that either 1) the NVIDIA card was defective, or 2) the
NVIDIA drivers and or chipset was incompatible with my old
Dell Dimension 4100 motherboard.


>-----Original Message-----
>I just installed a MadDog Predator MX4000 video card
>(GeForce MX4000) 128MB DDR AGP8x/4x into my Dell
Dimension
>4100. I then updated to the most current NVIDIA drivers
>(4.14.10.6694). My display works great EXCEPT when I run
>Battlefield 1942 or Unreal Tournament GOTY. These used
to
>work fine on my old 32MB NVIDIA TNT2 M64 AGP4x card.
>Battlefield's welcome screen display was totally flickery
>and messed up. So then I updated DirectX to 9.0c from
>Microsoft's website. Now the welcome screen is fine, but
>during gameplay the display flickers in and out with
>serious distortion of resolution/color rendering making
>game unplayable. Soooo, I ran dxdiag and tried the
>Direct3D test button - which goes through 3 tests of a
>spinning cube. The first two work fine. The third has a
>spinning cube but with ghost images at the bottom of my
>screen, then the computer crashes before cycling out of
>the test. The DirectDraw test did the same...first two
>okay, then third had ghosting. Any ideas? I'm at a
loss.
>Thanks. I can send the dxdiag text file if you want.
>.
>
!