Solved

Unable to install windows 7 through usb

I am very, very, very frustrated at this point. I'm trying to install windows 7 through a bootable usb. When I get to "expanding windows files", the % stays @ 0. I've waited long with it at that point and nothing. Everything is being detected by my BIOS.

no previous OS installed as it is a clean install.

Here's the build

asus m5a97 r2.0
fx-4170 4.2 ghz quad core
sapphire 7770 hd 1gb
1stick kingston 8gb ram 1.3333mhz
1tb seagate barracuda hard drive
lg optical drive


I'm really annoyed at this point. I tried to boot ubunto ( free os ) through a usb and it worked fine. I can't seem to get past the "expanding windows files 0%..." while trying to install windows 7. I've disabled all legacy usb3.0's. SATA ports set to ACHI. All that is connected is mouse keyboard and usb. Apart from all the components connected in the mobo Sorry if this has been answered before. This is my first time ever building a custom PC and this being the result really makes me angry ):.
15 answers Last reply Best Answer
More about unable install windows
  1. Can anyone provide any help :\?
  2. I used that exact program. Still stuck @ expanding windows files 0%...
  3. CORRUPT ISO?
  4. I'll update on this after I get a new .ISO. I've tried 2 so far. 1 which is stuck on expanding windows files, the other goes up to 99% then gives me 0x80070003 error stating something along the lines of windows cannot install files because it's missing.
  5. where did you get that iso files ?
  6. It would probably be a good thing to be sure you are using the Microsoft tool for installing from a USB drive.

    You can find it HERE
  7. Best answer
    make sure your mb has the newest bios 1605. it could be a usb or bios bug.
  8. I'm not a computer expert but updating my BIOS sounds risky :\. My BIOS version is at 0601 but I'll try to update it.
  9. make sure u have prepared the usb drive properly.. follow the guide well..
  10. Now I'm encountering a problem with this....I formatted my usb to FAT32 as it told me to. I plug in my usb. Go to EZ Flash utility, and there's nothing in my usb :\. When I plug it into my PC the ROM file is there. The fs0:\ is empty through BIOS.
  11. Alright I managed to update my bios but after the process was done it said it would reset and nothing is happening... should I manually reset my PC? my monitor screen power led is flashing and PC is still one...
  12. I feel like an idiot... I had to manually reset my PC. So my BIOS is now updated to the latest version. For some reason it says I have 2 keyboards plugged in :S. Everything else seems to be fine. Sorry for all the spam. Going to try to install windows 7... for the 100th time.
  13. Fixed. Even after updating my BIOS it didn't work. I got really angry. I decided to open up my computer and I unplugged my optical drive, and figured the SATA 6.0 weren't well plugged into my hdd and mobo. I kept the optical drive unplugged until windows 7 was successfully installed, then re-plugged it in to install drivers. If anyone ever encounter an issue like this I hope this is a fix for them =). Thanks for the help everyone!
  14. Best answer selected by cookiesz514.
Ask a new question

Read More

Windows 7