Sign in with
Sign up | Sign in
Your question
Solved

Screensaver won't come on

Last response: in Windows 7
Share
December 23, 2012 8:12:48 AM

I have an odd problem: My screensaver will not come on.

I am running Windows 7 64 bit, and my videocard is a Radeon HD 5770 with the latest drivers.

My screensaver is set to come on after one minute, but it never comes on. I can preview it fine, it is Window's default ribbons screensaver.

My power settings is set to turn off the display after 10 minutes but that doesn't work either.

I have my PC hooked up to two screens, an HP LCD and a Samsung HDTV.

Please help and thanks.

More about : screensaver

a b $ Windows 7
December 23, 2012 10:10:25 AM

Do you use a wireless mouse that you can switch off or an usb that ou can unplug? Sometimes only small vibrations on the desk create i/o's from the mouse and reset the 1 minute counter.
m
0
l
a b $ Windows 7
December 23, 2012 12:11:45 PM

shadowedge said:
I have an odd problem: My screensaver will not come on.

I am running Windows 7 64 bit, and my videocard is a Radeon HD 5770 with the latest drivers.

My screensaver is set to come on after one minute, but it never comes on. I can preview it fine, it is Window's default ribbons screensaver.

My power settings is set to turn off the display after 10 minutes but that doesn't work either.

I have my PC hooked up to two screens, an HP LCD and a Samsung HDTV.

Please help and thanks.


You may have something running in the background of your PC that is preventing it from starting because the screensaver is based off of idle time.

I would recommend using Autoruns, which can be found HERE, and see if the issue corrects after taking out some of the things booting up when Windows does.
m
0
l
Related resources
December 24, 2012 1:52:46 AM

I found out what the problem was. My videocard's 2D speeds were clocked too low.

I have a Radeon 5770 and the 2D speed was 157 MHZ. I used GPU Tweak to increase the 2D speed to 450 MHZ and that did the trick!
m
0
l

Best solution

a b $ Windows 7
December 24, 2012 3:45:56 AM

shadowedge said:
I found out what the problem was. My videocard's 2D speeds were clocked too low.

I have a Radeon 5770 and the 2D speed was 157 MHZ. I used GPU Tweak to increase the 2D speed to 450 MHZ and that did the trick!


Awesome. Good to hear that it was fixed. Go ahead and mark it as solved.
Share
January 3, 2013 11:24:06 AM

Best answer selected by shadowedge.
m
0
l
!