Sign in with
Sign up | Sign in
Your question

Can't Read/Write Chinese on Palm Desktop Under Windows XP

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 10, 2005 8:34:56 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

I had my Tungsten E for about 10 months (bought in Taiwan, loaded with
CJK software). Had no problems reading/writing Chinese in both
handheld and Desktop of my old computer (Windows SE (Eng)/ RichWin97).

However after using the new computer (Win XP)/ Office XP language bar
in place, all Chinese texts are scrambled in the Palm Desktop, and not
all possible to recognize.

NJStar
I downlaed NJStar Viewer (demo) to try, and found out that only under
Chinese Traditional UTF-8, then I could read the majority of saved
Chinese texts , with some missed up. It is not all possible to read
Chinese under other code options.

But all Chinese text inputted in the Palm Desktop would become ????
after saving operations.

TwinBridge
I tried Twin Bridge to read and had the similar results as of NJStar.
Is there some go around solutions to this problem?
Anonymous
January 11, 2005 5:26:27 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Try this since it worked for my father's XP notebook with TwinBridge
Chinese Partner v6.0. This was from TwinBridge's technical support via
e-mail:

Please try the following settings and see if it works:

Installing Windows XP Chinese Support
1. Click "Start" - "Settings" - "Control Panel"

2. Click "Date, Time, and Regional Options.^Ô

3. Under ^ÓPick a task^Å,^Ô click ^ÓAdd other languages.^Ô

4. In ^ÓRegional and Language Options^Ô dialog box window, click
^ÓAdvanced^Ô tab.

5. Under ^ÓLanguage for non-Unicode programs^Ô section, from ^ÓSelect a
language to match the language version of the non-Unicode programs you want
to use:^Ô dropdown list, select Chinese (PRC)*, or Chinese (Taiwan)* then
click ^ÓApply^Ô button, when it prompts to restart computer, click ^ÓYes^Ô to
restart.

*Choose "Chinese (PRC) if the content is in simplified Chinese; *Choose
"Chinese (Taiwan) if the content is in traditional Chinese.

Regards,

TwinBridge Technical Support Team

This might work for other programs. The odd thing is that I never had to
do this before. I think something was changed in Windows or something
recently. Do I assume yours was like that too (all updates)? :( 



lcheni@yahoo.com wrote:
> I had my Tungsten E for about 10 months (bought in Taiwan, loaded with
> CJK software). Had no problems reading/writing Chinese in both
> handheld and Desktop of my old computer (Windows SE (Eng)/ RichWin97).

> However after using the new computer (Win XP)/ Office XP language bar
> in place, all Chinese texts are scrambled in the Palm Desktop, and not
> all possible to recognize.

> NJStar
> I downlaed NJStar Viewer (demo) to try, and found out that only under
> Chinese Traditional UTF-8, then I could read the majority of saved
> Chinese texts , with some missed up. It is not all possible to read
> Chinese under other code options.

> But all Chinese text inputted in the Palm Desktop would become ????
> after saving operations.

> TwinBridge
> I tried Twin Bridge to read and had the similar results as of NJStar.
> Is there some go around solutions to this problem?



--
"We are closer to the ants than to butterflies. Very few people can endure much leisure." --Gerald Brenan
/\___/\
/ /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
| |o o| | Ant's Quality Foraged Links: http://aqfl.net
\ _ / Please remove ANT if replying by e-mail.
( )
!