Sign in with
Sign up | Sign in
Your question

Windows 7 x64 internet troubleshooting

Last response: in Windows 7
Share
April 25, 2010 6:22:26 PM

Hello,
I have problem with web browsing on Windows 7,

When i use any browser(i already test Firefox, chrome, opera),
my browser freeze for 3-7 sec,
all system work correct but browser work bad,
it happened when i open many pages.

When i downloading big files i have no problems.

Also when this problems happened i have opened over 200 TCP Connection (Resource Monitor ).

In windows xp i don't have this problems.

No torrent or other p2p, also my connection to Internet > 20Mb.
I nave 4 Gb Ram and my motherboard is Asus p5q se2.

I think it's problem with drivers.
I have installed Realtek 7.17.304.2010
April 25, 2010 9:29:17 PM

Ok open netowrk connections and troubleshoot your current connection. Make sure nothing obvious is wrong. It is good to update your drivers, never hurts to do that. Lastly try doing this fix on your system, it helped mine alot.
http://www.xtremesystems.org/forums/showthread.php?t=22...

Please let me know how your are progressing.
m
0
l
April 25, 2010 11:24:47 PM

tank said:
Ok open netowrk connections and troubleshoot your current connection. Make sure nothing obvious is wrong. It is good to update your drivers, never hurts to do that. Lastly try doing this fix on your system, it helped mine alot.
http://www.xtremesystems.org/forums/showthread.php?t=22...

Please let me know how your are progressing.


Thank you for response, seems not resolve problem.

more info:
- i use vmware and install windows xp x64, and i don't have same problem.


what i do and what happened:
- i open google and try search something,
- than i begin open all pages,
- and after 3-5 link open browser freeze for 3-6 sec and i can't click on any link and scroll.

in windows xp x64 i don't have this problem.
m
0
l
April 26, 2010 6:38:09 PM

anybody?
m
0
l
!