Wizard unable to detect MN-700 base station, help!

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I'm using Motorola CyberSURFR wave cable modem.
Connection has no problem. How to turn off NAT on the
modem (if it has)? The OS is Win98...out-dated but
should be fine. Any suggestions?
1 answer Last reply
More about wizard unable detect base station help
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    http://www.error629.com/error629.com/

    http://www.neotechcc.org/cablemodem.htm

    http://www.google.com/search?hl=en&ie=UTF-8&q=Motorola+CyberSURFR

    That should take care of you.

    Tim wrote:

    > I'm using Motorola CyberSURFR wave cable modem.
    > Connection has no problem. How to turn off NAT on the
    > modem (if it has)? The OS is Win98...out-dated but
    > should be fine. Any suggestions?

    --
    Please do not contact me directly or ask me to contact you directly for
    assistance.

    If your question is worth asking, it's worth posting.

    If it’s not worth posting you should have done a search on
    http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
    http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
    time.
Ask a new question

Read More

Routers Modem Microsoft Networking