Sign in with
Sign up | Sign in
Your question

New AMD CPU not detected

Last response: in CPUs
Share
July 24, 2005 12:17:53 PM

Hi all,

This morning I upgraded the Bios for my MSI K7N2 - Delta L motherboard. I then whipped out the old CPU 1800+ and installed my new 3000+ AMD processor. To my horror I found that my cpu on startup was displaying as a 1300+

I re-flashed the bios (using the MSI Update) - but that didn't change anything.

Since I've upgraded the Bios to the current version, I'm not quite sure what else I can or have to do. I assumed the new CPU would be auto detected. Do I have to make any manual changes in the Bios or move some jumpers around on the motherboard?.

My bos is the Pheonix - Award Bios V6.

Sorry if this is simple stuff but I'm quite new to cpu upgrading and bios stuff.

Cheers


Greg

More about : amd cpu detected

July 24, 2005 1:37:00 PM

The processor supports 333 MHZ FSB - my motherboard does too, I'll have a jiggle around in the BIOS to see if I can up it to 333.
Related resources
July 24, 2005 1:38:13 PM

That was the first thing I did before buying the CPU. It actually supports the bran new Sempron range as well - that was what the last Bios upgrade stated.
July 24, 2005 2:01:44 PM

I've now checked the FSB settings, and upped it from 100MHZ to 166MHZ (it can go to 200), but and I'm not quite sure what I'm doing, however this made no difference. In my bios the page reads as follows:

Current CPU Clock 1300 MHZ
System performance - AUTO
Cpu FST - 166 MHZ
X Interface - Normal
X FSB Dram ration - By SPD
Current Dram Clock - 200 MHZ
X Memory Timing by SPD
X T (Ras) 8
X T (RCD) 3
X T (RP) 3
X Csa Latency 3.0

FSP Spread spectrum (disabled)
AGP spread specturm (disabled)
AGP 8x support (enabled)
AGP fast write support (enabled)
System Bios cacheable (disabled)
Video Ram cacheable (disabled)
AGP Aperture size MB (64)

Any help would be much appreciated .

Cheers

Greg
July 24, 2005 4:30:41 PM

Indeed it was the J10 jumper.

I've lost my manual so popped along the MSI site and downloaded the manual, located the helpful PDF manual and swapped over the position of the j10 jumper!

Thanks

Greg
March 11, 2008 6:18:22 PM

Hi
I have a Gigabyte GA-M55plus-S3G motherboard and a GeForce 7600GS pcie video card. It worked perface at first but I must have changed something because it disappeared from the Device Manager and my pcie card was not detected as new hardware when adding hardware.
Assuming it was bad I used the onboard adapter. I upgraded the Bios with the same result.
I bought a PNY Geforce 8400GS and had the same result.
I cleared the CMOS and bingo. Everything is fine.

I thought this may help others with the "not detected issures".

Fred
a b à CPUs
a b V Motherboard
March 11, 2008 8:01:37 PM

You do realize this thread is from 2005 right?

On another note, glad to hear you fixed your issue but you should switch back to your 7600GS.
Here are Tom's charts.
You can also overclock it to nearly match the 7600GT which, if I remember correctly, will give it nearly the same performance as a 8600GT.

!