Sign in with
Sign up | Sign in
Your question
Solved

All Files Launching With Java?

Last response: in Windows 7
Share
December 26, 2012 12:14:33 AM

I recently tried to open a single file with java, and now ALL my files open with it. They also have a java icon on them and a extension that my kindle spell check refuses to let me type an is like "link". People have had this problem before with other programs being run but never with java that I have seen, any help?

More about : files launching java

a b $ Windows 7
December 26, 2012 12:16:14 AM

Virus ?
m
0
l
December 26, 2012 12:17:52 AM

No, I'm definitely sure it's not a virus.
m
0
l
Related resources
December 26, 2012 12:21:24 AM

would system restore work? Or can I not even do that?
m
0
l
a b $ Windows 7
December 26, 2012 12:21:26 AM

orthokid said:
No, I'm definitely sure it's not a virus.


Hi :) 

How are you sure ?

All the best Brett :) 
m
0
l
December 26, 2012 12:24:49 AM

I'm sure I don't have a virus because I only visit very trusted websites and parts of youtube? The most untrusted website I've visited recently is Tiger Direct.
m
0
l
a b $ Windows 7
December 26, 2012 12:29:37 AM

orthokid said:
I'm sure I don't have a virus because I only visit very trusted websites and parts of youtube? The most untrusted website I've visited recently is Tiger Direct.


Hi :) 

Nice in theory, but WHICH AV are you running and WHICH Firewall ?

All the best Brett :) 
m
0
l
December 26, 2012 12:31:39 AM

Please stop that, it's getting on my nerves. All the other situations I saw were not virus based. It's also only on one profile.
m
0
l
a b $ Windows 7
December 26, 2012 12:34:41 AM

orthokid said:
Please stop that, it's getting on my nerves. All the other situations I saw were not virus based. It's also only on one profile.


Hi :) 

I have fixed NUMEROUS Viruses in my shops with PRECISELY the same symptoms...

You don't like the answer don't ask for help...

All the best Brett :) 
m
0
l

Best solution

December 26, 2012 1:08:17 AM

If it's not a virus, there are 2 ways to do it.

1) Right click (or shift +right click, depend on window version) on the file and choose "Open With". Then select "Choose Program..." and tick the check box "Always use the selected program to open this kind of file" and choose the program that you want that file type to associate it with in the future.

2) Go to window explorer, select "tools" > "Folder Options...". Select "File Types" tab and edit which extensions that you want to associate with which program.

Share
a b $ Windows 7
December 26, 2012 12:14:15 PM

ttcboy said:
If it's not a virus, there are 2 ways to do it.

1) Right click (or shift +right click, depend on window version) on the file and choose "Open With". Then select "Choose Program..." and tick the check box "Always use the selected program to open this kind of file" and choose the program that you want that file type to associate it with in the future.

2) Go to window explorer, select "tools" > "Folder Options...". Select "File Types" tab and edit which extensions that you want to associate with which program.



Hi :) 

Absolutely and precisely correct.... and if those two do not work, it IS a virus...

All the best Brett :) 
m
0
l
December 26, 2012 1:28:25 PM

ttcboy said:
If it's not a virus, there are 2 ways to do it.

1) Right click (or shift +right click, depend on window version) on the file and choose "Open With". Then select "Choose Program..." and tick the check box "Always use the selected program to open this kind of file" and choose the program that you want that file type to associate it with in the future.

2) Go to window explorer, select "tools" > "Folder Options...". Select "File Types" tab and edit which extensions that you want to associate with which program.


Thank you it worked perfectly.
m
0
l
December 26, 2012 1:29:02 PM

Best answer selected by orthokid.
m
0
l
!