Sign in with
Sign up | Sign in
Your question

Building a computer: Help!!

Last response: in Opinions and Experiences
Share
January 7, 2003 5:52:05 PM

Noobie alert!

I am currently building an Duron system using a gigabyte GA-7ZXE motherboard (VIA KT133A), Duron 1.1GHz and 1 stick of 256Mb 168DIMM PC133 CL3 memory.

I cannot get the system past the memory check. When booting the system hangs at the "Checking NVRAM.." message. The bus speed is currently set to 100MHz. I have replaced both the memory and processor, and tried different DIMM slots.

Please help, I have run out of ideas.

More about : building computer

January 7, 2003 7:27:16 PM

Solved it!

I unplugged all the IDE devices and this fixed the problem. It turns out the problem only occurs when th CD-ROM drive is connected. I suspect this is because it was pulled out of and old 486 machine :) 

Gannet.
January 8, 2003 12:56:56 PM

Can you tell me what operating system you're using? I'd be particularly interested to know if you have anything plugged into your USB ports while you're booting.

I'd rather have a full bottle in front of me than a full frontal lobotomy :eek: 
January 8, 2003 6:37:24 PM

This may be something you've already checked and are aware about, but is the jumper set properly for the CD-rom? Is the IDE cable oriented the right way?

<font color=blue>
--------------------------------------------------
Guns kill people just like spoons make Rosie O'Donnell fat.
<font color=blue>
!