Sign in with
Sign up | Sign in
Your question

Windows update not working

Last response: in Windows 7
Share
December 26, 2012 4:00:53 PM

My windows updater was working fine the other day, now it is not working at all and I cannot figure out why. Can anyone help me?

Windows 7 Ultimate
Processor: Intel(R) core(TM)2 Quad CPU Q9550 @ 2.83GHz 2.83GHz
Installed memory: 16 GB
System type: 64-bit OS

More about : windows update working

December 26, 2012 4:08:38 PM

That can happen when a PC gets infected. Do you have decent antivirus software loaded?
m
0
l
a b $ Windows 7
December 26, 2012 4:31:16 PM

HI :) 

Is it a GENUINE Ultimate ?

All the best Brett :) 
m
0
l
Related resources
December 26, 2012 5:01:21 PM

Is your copy of Win7 activated?
Hit and hold the Windows key and then press "pause". The window which now appeared is showing the status of the product activation.
m
0
l
December 26, 2012 7:18:17 PM

I really appreciate all the commentary. What I finally did was contact MicroSoft customer support and we discovered I had a corrupted Update folder.

Yes, my copy of Ultimate is authentic, activated and verified by MicroSoft and no I do not have any malware or viruses on my system.

After about an hour long chat session with a cmd verification and such, we got the folder replaced with a new one and updated the software function. The technician was extremely knowledgeable and helpful. Very patient and answered all my questions. Great customer support for a change.
m
0
l
December 27, 2012 7:51:12 AM

Which folder did you replace?
m
0
l
December 27, 2012 5:03:46 PM

The technician renamed the updater folder *.old (not sure off hand the exact name of the folder) and then redid the update program to create a new folder which in turn allowed the program to start working again.
m
0
l
February 22, 2013 4:33:40 PM

I had the same problem after changing out my hard drive and reinstalling windows 7 64 bit. I installed Intel Rapid Storage Technology drivers and that cured the problem (I had to restart after installation)
m
0
l
February 22, 2013 5:04:45 PM

Nirfolis said:
I had the same problem after changing out my hard drive and reinstalling windows 7 64 bit. I installed Intel Rapid Storage Technology drivers and that cured the problem (I had to restart after installation)


Thanks for your response. I have gotten this issue fixed and have not had any further problems. I must admit I was a bit skeptical at first dealing with the technician from them, but he did such a good job and was so very patient with me that I was completely satisfied with his ability and help.

Solved the problem. Yea!!!
m
0
l
!