Sign in with
Sign up | Sign in
Your question

Touchpad not working

Last response: in Laptops & Notebooks
Share
October 7, 2010 2:50:26 AM

hi to all.. i have problem with my toshiba satellite a215-s4697 touchpad. before, it work properly until i disable it using fn + f9, but when i was trying to enable it again, nothing happened, its still not working. i've tried to reinstall the touchpad driver several times but no changes happen. so i decided to upgrade my system to windows 7 because i thought somehow it will help to resolve the problem.. but still, it's not working.

(hope someone could help me to resolve this problem)


toshiba satellite a215-s4697 specification:

Processor
Processor Class AMD Turion 64 X2
Processor Speed 1.60 GHz
Cache Size 1 MB
Bus Speed 800 MHz

Memory
Installed Memory 1 GB
Maximum Memory 4 GB
Memory Technology DDR2

Software
Operating System Windows Vista Home Premium

System
Laptop Type Notebook PC
Input Devices Keyboard, Touchpad
Interface Connection 1 x, mini-DIN S-Video Out, 1 x Mini-phone Microphone, 1 x Mini-phone Headphone, 1 x IEEE 1394 - i.Link, 4-pin USB, 1 x RJ-11 Modem, 1 x Network
Slots ExpressCard/54, Memory Stick PRO, MultiMediaCard (MMC), xD-Picture Card

Display
Display Size 15.4 in
Aspect Ratio 16:10
Display Type LCD Display w/ Glossy Screen
Max Resolution 1280 x 800
Video Chipset ATi

Storage
Included Drives DVD-RAM/?R/?RW
Hard Drive Capacity 160 GB
Number of Storage Drives Included 1

More about : touchpad working

a b D Laptop
October 7, 2010 6:43:31 AM

[#0005ff]Perhaps disabling it turned it off in the BIOS settings. Does it appear in Device Manager with a yellow mark?[/#000ff]
m
0
l
October 7, 2010 7:46:53 AM

thanks for the reply. there is no yellow mark in device manager, and i cant see the settings in the bios for the touchpad.
m
0
l
Related resources
July 4, 2012 5:30:55 AM

If you tried repairing driver, updating driver, reinstalling driver, restarting, system updates, system check scan, system scan disk, windows restore point.

Then yes FN F9 would be the way to go.

All else fails save your data and have all your original programs on CD/DVDs near by if you feel you should try a factory reinstall. Or even try with windows install disc. If that fails then you know for sure it is the mouse pad is faulty for sure.
m
0
l
July 4, 2012 5:33:45 AM

Although It stopped working for you when you disabled it with Fn F9. And when you tried to re-enable it, it did nothing. Sounds like it could be a bad key function or key.

I bet it says Pointing device (enabled) in your system BIOS under F2 at start up. My problem was just Fn F9. I held it down long enough to see the icon of mouse enable and icon for mouse disable and toggle between the two. Hope you don't have a sticking F9 key.

I'm interested to know if you gotten your issue resolved. Hopefully you did.
m
0
l
!