Connection quits with mn-700

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Lately i have been having problems with my mn-700. I will
be surfing the net or playing a game online and suddenly
the connection will be gone. I either had to reset the
base station or reboot the cable modem to get it working
again. After a bit, it does the same thing. If i
connect just the cable modem to the pc, i have no
problems. Anyone else having this issue? Thanks for any
advice you all may have.
3 answers Last reply
More about connection quits
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    >-----Original Message-----
    >Lately i have been having problems with my mn-700. I
    will
    >be surfing the net or playing a game online and suddenly
    >the connection will be gone. I either had to reset the
    >base station or reboot the cable modem to get it working
    >again. After a bit, it does the same thing. If i
    >connect just the cable modem to the pc, i have no
    >problems. Anyone else having this issue? Thanks for any
    >advice you all may have.
    >.
    >Try going into the management tools, then Wide Area
    Network, go down to Maximum idle time and set for 999 and
    click apply. This worked for me.
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I do not have the maximum idle time option available in
    the WAN settings at all. I tried to look for it in other
    places and found nothing. Any other suggestions? Thanks.


    >-----Original Message-----
    >
    >>-----Original Message-----
    >>Lately i have been having problems with my mn-700. I
    >will
    >>be surfing the net or playing a game online and suddenly
    >>the connection will be gone. I either had to reset the
    >>base station or reboot the cable modem to get it working
    >>again. After a bit, it does the same thing. If i
    >>connect just the cable modem to the pc, i have no
    >>problems. Anyone else having this issue? Thanks for
    any
    >>advice you all may have.
    >>.
    >>Try going into the management tools, then Wide Area
    >Network, go down to Maximum idle time and set for 999 and
    >click apply. This worked for me.
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    You only get the "Maximum idle time" option on PPPoE connections is why
    you don't see it.

    At this point the only thing I can think of is check the firmware version.

    anonymous@discussions.microsoft.com wrote:
    > I do not have the maximum idle time option available in
    > the WAN settings at all. I tried to look for it in other
    > places and found nothing. Any other suggestions? Thanks.
    >
    >

    --
    Please do not contact me directly or ask me to contact you directly for
    assistance.

    If your question is worth asking, it's worth posting.

    If it’s not worth posting you should have done a search on
    http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
    http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
    time.
Ask a new question

Read More

Routers Connection Modem Microsoft Cable Networking