Sign in with
Sign up | Sign in
Your question

Athlon fan too loud!!

Last response: in CPUs
Share
August 28, 2005 10:50:45 AM

I just bought a brand-new AMD Athlon 3000+ (Socket 939). Now i'm quite happy with my new system but for one thing: the fan on the processor is far too loud.

Now i'm not sure if the "Cool & Quiet" technology has anything to do with it, but when i open the application thing the processor speed gauge and voltage meter remain static- Frequency is always at 1800 MHz and voltage at 1.3750. The meter remains the same whatever i do.

I'm not sure what to do- is there a problem with the "cool n quiet" thing or should i just get a new heatsink and fan?

More about : athlon fan loud

a c 159 à CPUs
August 28, 2005 12:06:08 PM

You have to enable "cool and quiet" in the bios. I also use a zalman "fan mate 1 or 2" rpm adjuster, running my heatsink fan at 2500-3000.
August 28, 2005 2:06:47 PM

There are two options with Cool n Quiet on the BIOS: auto and disabled. I have it on Auto
Related resources
August 28, 2005 4:56:28 PM

In windows, under power management, it has to be set as minimal power management, or something like that.

<font color=red>Sig space for rent. make your offer.</font color=red>
August 28, 2005 5:05:32 PM

AMD's boxed fans are not loud, so it maybe broken..

But if case temp is high, those cpu fans do spin much faster, and at lower rpm if temp is low (even without cool'n quiet).

<font color=red>"We can't solve problems by using the same kind of thinking we used when we created them."
- Albert Einstein</font color=red>
a c 159 à CPUs
August 28, 2005 10:17:20 PM

Did you install the "cool and quiet" driver on the mobo cd? You can also get it off amd's website.
August 29, 2005 2:59:21 AM

Yes yes, i installed everything and made sure everything is on minimal power settings etc. etc. but it just doesnt work
August 29, 2005 4:16:17 PM

Do you overclock?

You must make sure your CPU multiplier is left to "auto" in the BIOS.

-
GA-K8NF-9 / <b><font color=green>Athlon 64 3200+</font color=green> @ 3800+</b>
Infineon DDR400 (CL2.5) 2x512Megs
<font color=green>GeForce 6600GT 128Megs</font color=green>
<A HREF="http://www.getfirefox.com" target="_new">Get Firefox!</A>
August 29, 2005 4:21:34 PM

multiplier doesnt matter for the a64's unless you make it lower. only the atholon fx's overclock when you raise the multiplier.
August 29, 2005 4:58:09 PM

C&Q change the value of the multiplier to lower CPU frequency. If you FIX the CPU multiplier in the BIOS, C&Q can't work.

-
GA-K8NF-9 / <b><font color=green>Athlon 64 3200+</font color=green> @ 3800+</b>
Infineon DDR400 (CL2.5) 2x512Megs
<font color=green>GeForce 6600GT 128Megs</font color=green>
<A HREF="http://www.getfirefox.com" target="_new">Get Firefox!</A>
August 29, 2005 8:48:07 PM

I'm going to agree with hans. I have 3 a64s. I cant hear any of the fans over hdds, or in one case, the 9800p gfx card. Make sure the fan screws are snug (dont tighten too much though) and that the bracket is fully engaged.
August 30, 2005 2:26:57 AM

I have a Antec Sonata II case with that air-flow tube thing right above the CPU- (no extra fan) Would that increase the sound?
August 30, 2005 2:26:58 AM

I have a Antec Sonata II case with that air-flow tube thing right above the CPU- (no extra fan) Would that increase the sound?
!