Sign in with
Sign up | Sign in
Your question

X:windowssystem32cmd exe

Last response: in Windows 7
Share
December 27, 2012 3:56:20 AM

2 days ago. Downloaded program. Wasn't what I wanted so I uninstalled. My wifi wouldn't work. I tried system restore n all my save points gone. Reinstalled driver for wifi ran check for updates updated whole comp created save point. Worked great. Yesterday tried starting it won't load windows 7. Try safe mode system repair nothing worked. Tore completely down to motherboard removed battery put all back together. Tried system restore at start up. Walked away cpl hours now it has 2 windows up startup repair searching bt hasn't changed for over n hour n a command prompt w x:windowssystem32cmd.exe bt it won't let me. Type anything. Any ideas? Iv tried everything I know. I appreciate any help

More about : windowssystem32cmd exe

December 28, 2012 1:41:13 AM

My norton was fact installed lol I js purchased th full version online an kept it up to date. Iv had it on comp since iv had it tho an nvr had any problems bt nothings perfect. Ill get ahold of norton n see if they can send me cd. I already ordered win7 reboot cd n even ordered new HD too js in case. I'm js still trying anything I can think of an seeing if any1 else has ideas. I'm sure its something stupid bt......
m
0
l
a b $ Windows 7
December 28, 2012 1:44:12 AM

Why the double thread?

We are going to help you as much as we can, just please be patient.

Moderators:
Duplicate thread please lock and close.
m
0
l
Related resources
December 28, 2012 1:52:38 AM

Lol oops sorry. I'm doing this off my cell. Th 2nd thread was supposed. To b added to th original thread. Js to let ppl know whatmy comp was. I didn't realize til afterward I ade 2 threads lol
m
0
l
December 28, 2012 1:54:52 AM

I appreciate any help n if we don't figr it out. Well atleast we tried lol
m
0
l
!