Sign in with
Sign up | Sign in
Your question

No boot after swapping memory!!

Last response: in Opinions and Experiences
Share
January 9, 2003 11:51:29 PM

HELP! This is a tale of two computers. My main computer is an Asus A7V333 MB, Athlon XP 1800+, 512M Crucial PC2100 RAM, GeForce2 MX440 64M AGP vidcard. The computer I am building is a Biostar M7VIP, Athlon T'bird 1.3GHz, 256M Kingston PC2100 RAM. Here's the problem(s):
The computer I am building will not boot. Everything powers up, but I get no BIOS beeps and the monitor won't turn on. I tried reseating the RAM, swapping cables, unplugging some/all/none of the IDE cables, moving the RAM to a diff slot. I read somewhere for these symptoms, check to see if the processor heats up after power-up, and it does. Nothing worked.
I decided to try pulling a stick of RAM from my Asus maching to see if I had bad RAM in the new machine. I put it in the new machine, and it still wouldn't boot. Frustrated, I put the stick back in my main machine, and now my main machine won't boot! Same deal, everything powers up, but no BIOS beeps or video. Also, on this MB, the case fans that are plugged into the MB only spin when the system is first powered up and when you soft-power it down.I tried all of the same things to no avail. Every few restarts, the monitor's green led will come on, but then go right back to orange.

I should also mention that I first tried a Gigabyte GA-7DXR+ board that came out of the machine that now has the ASus. When I hooked everything up to that MB, I got nothing at all. No power, nada. Common components: the Athlon 1.3 processor and the memory.

What step/s should I take next???

Any and all help appreciated.

Thanks!

More about : boot swapping memory

January 11, 2003 12:57:40 AM

have you tried clearing the CMOS on the motherboard's jumpers ? might also be grounding issues... try hooking up the entire system OUT OF THE CASE (since it just might be something like that).. also, try a different powersupply... might be problems with that.

Ahhh! It's 2003 and wait, whats this!? My computer didn't blow up! ... Well damn, there goes my new Athlon @ 333FSB and my inssurance claim... heheheh
January 13, 2003 8:46:51 AM

Well, after two days of screwing around with the previously decribed problems, I decided it was time to go get some new stuff. I got an Abit KD7 MB, an Athlon XP2100 CPU, and 256M PC2700 RAM. I still had some probs. The MB was shorting to the mounting plate, so I had to isolate that, and I had trouble geting video, but finally got that working. I had alot of trouble getting the Abit board set up. Everytime I added a drive or moved a cable, I had to clear the CMOS, or it wouldn't boot. But it is up and running now, and all of those instabilities seem to be gone.

I still can't get any of the other two boards to fire up. I found the jumper on the Asus A7V333 board to send the voice error messages to the case speaker. I keep getting "System failed CPU test" error. I have tried both an Athlon XP1800+ and an Athlon T'Bird 1.3. I'll keep working on that. Anybody have/had this problem?
Related resources
January 14, 2003 12:31:47 PM

You should be running a <b>MINIMUM</b> of 300Watts Power Supply, you have that much right?




Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
January 14, 2003 7:32:35 PM

The PS is 400W. I tested it with my other computer to make sure that wasn't the problem, and it fired that 1 up OK. I also tried starting one of the not-working boards with a known good power supply, and it still didnt work. What really baffles me is how The Asus MB/XP1800 CPU was working fine 1 minute, and then I pulled out a stick of RAM, tried it in another computer, put it back in the ASus , and now it's not working!
!