Sign in with
Sign up | Sign in
Your question

Dell Dimension 8200 and Chaintech FX5700 Problem

Last response: in Computer Brands
Share
Anonymous
July 25, 2004 5:21:05 AM

Archived from groups: alt.comp.periphs.videocards.nvidia,alt.sys.pc-clone.dell (More info?)

I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a GEForce
Ti200.

I purchased a Chaintech FX5700, and when I tried to install it w/ the nVidia
drivers, my computer crashed several times. The manual says I need a
minimum of a 250W power supply, which I have, exactly a 250W power supply.

My question is this. Is it because I have the minimum rated power supply
the card requires, or something else. I am at a loss and any help would be
appreciated.

Thanks!
July 25, 2004 5:49:11 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I wonder have you checked the Chaintech for their latest drivers for this
card.

"K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
GEForce
> Ti200.
>
> I purchased a Chaintech FX5700, and when I tried to install it w/ the
nVidia
> drivers, my computer crashed several times. The manual says I need a
> minimum of a 250W power supply, which I have, exactly a 250W power supply.
>
> My question is this. Is it because I have the minimum rated power supply
> the card requires, or something else. I am at a loss and any help would
be
> appreciated.
>
> Thanks!
>
>
Anonymous
July 25, 2004 9:40:10 PM

Archived from groups: alt.comp.periphs.videocards.nvidia,alt.sys.pc-clone.dell (More info?)

The DELL 250 watt supply is SERIOUSLY underrated. It can kick out well
over 300 watts with no problem. I run far more gear in an 8200 than most
and never had a problem. I would bet good money that the card has a
problem OR a bad driver.

--
Steve Williams



"K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
GEForce
> Ti200.
>
> I purchased a Chaintech FX5700, and when I tried to install it w/ the
nVidia
> drivers, my computer crashed several times. The manual says I need a
> minimum of a 250W power supply, which I have, exactly a 250W power
supply.
>
> My question is this. Is it because I have the minimum rated power
supply
> the card requires, or something else. I am at a loss and any help
would be
> appreciated.
>
> Thanks!
>
>




-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
Related resources
Anonymous
July 26, 2004 5:25:02 AM

Archived from groups: alt.comp.periphs.videocards.nvidia,alt.sys.pc-clone.dell (More info?)

I am trying the Chaintech drivers now. So I'll see what happens!

Thanks,

Bob

"Steve W." <me@homer.org> wrote in message
news:410428b7_1@corp.newsgroups.com...
> The DELL 250 watt supply is SERIOUSLY underrated. It can kick out well
> over 300 watts with no problem. I run far more gear in an 8200 than most
> and never had a problem. I would bet good money that the card has a
> problem OR a bad driver.
>
> --
> Steve Williams
>
>
>
> "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> GEForce
> > Ti200.
> >
> > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> nVidia
> > drivers, my computer crashed several times. The manual says I need a
> > minimum of a 250W power supply, which I have, exactly a 250W power
> supply.
> >
> > My question is this. Is it because I have the minimum rated power
> supply
> > the card requires, or something else. I am at a loss and any help
> would be
> > appreciated.
> >
> > Thanks!
> >
> >
>
>
>
>
> -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
Anonymous
July 26, 2004 5:25:04 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I"m trying the chaintech drivers now. I remembered why I didn't before.
There server is very slow. Took me a 1/2 hour today to download the file,
and I have cable.

Thanks,
Bob

"Molly" <ctalia4000@comcast.net> wrote in message
news:7_GdnVMs9rNG1J7cRVn-rA@comcast.com...
> I wonder have you checked the Chaintech for their latest drivers for this
> card.
>
> "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> GEForce
> > Ti200.
> >
> > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> nVidia
> > drivers, my computer crashed several times. The manual says I need a
> > minimum of a 250W power supply, which I have, exactly a 250W power
supply.
> >
> > My question is this. Is it because I have the minimum rated power
supply
> > the card requires, or something else. I am at a loss and any help would
> be
> > appreciated.
> >
> > Thanks!
> >
> >
>
>
Anonymous
July 26, 2004 5:25:08 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I"m trying the chaintech drivers now. I remembered why I didn't before.
There server is very slow. Took me a 1/2 hour today to download the file,
and I have cable.

Thanks,
Bob

"Molly" <ctalia4000@comcast.net> wrote in message
news:7_GdnVMs9rNG1J7cRVn-rA@comcast.com...
> I wonder have you checked the Chaintech for their latest drivers for this
> card.
>
> "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> GEForce
> > Ti200.
> >
> > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> nVidia
> > drivers, my computer crashed several times. The manual says I need a
> > minimum of a 250W power supply, which I have, exactly a 250W power
supply.
> >
> > My question is this. Is it because I have the minimum rated power
supply
> > the card requires, or something else. I am at a loss and any help would
> be
> > appreciated.
> >
> > Thanks!
> >
> >
>
>
Anonymous
July 26, 2004 5:25:14 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I"m trying the chaintech drivers now. I remembered why I didn't before.
There server is very slow. Took me a 1/2 hour today to download the file,
and I have cable.

Thanks,
Bob

"Molly" <ctalia4000@comcast.net> wrote in message
news:7_GdnVMs9rNG1J7cRVn-rA@comcast.com...
> I wonder have you checked the Chaintech for their latest drivers for this
> card.
>
> "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> GEForce
> > Ti200.
> >
> > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> nVidia
> > drivers, my computer crashed several times. The manual says I need a
> > minimum of a 250W power supply, which I have, exactly a 250W power
supply.
> >
> > My question is this. Is it because I have the minimum rated power
supply
> > the card requires, or something else. I am at a loss and any help would
> be
> > appreciated.
> >
> > Thanks!
> >
> >
>
>
Anonymous
July 26, 2004 5:25:17 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I"m trying the chaintech drivers now. I remembered why I didn't before.
There server is very slow. Took me a 1/2 hour today to download the file,
and I have cable.

Thanks,
Bob

"Molly" <ctalia4000@comcast.net> wrote in message
news:7_GdnVMs9rNG1J7cRVn-rA@comcast.com...
> I wonder have you checked the Chaintech for their latest drivers for this
> card.
>
> "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> GEForce
> > Ti200.
> >
> > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> nVidia
> > drivers, my computer crashed several times. The manual says I need a
> > minimum of a 250W power supply, which I have, exactly a 250W power
supply.
> >
> > My question is this. Is it because I have the minimum rated power
supply
> > the card requires, or something else. I am at a loss and any help would
> be
> > appreciated.
> >
> > Thanks!
> >
> >
>
>
Anonymous
July 26, 2004 5:25:28 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I"m trying the chaintech drivers now. I remembered why I didn't before.
There server is very slow. Took me a 1/2 hour today to download the file,
and I have cable.

Thanks,
Bob

"Molly" <ctalia4000@comcast.net> wrote in message
news:7_GdnVMs9rNG1J7cRVn-rA@comcast.com...
> I wonder have you checked the Chaintech for their latest drivers for this
> card.
>
> "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> GEForce
> > Ti200.
> >
> > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> nVidia
> > drivers, my computer crashed several times. The manual says I need a
> > minimum of a 250W power supply, which I have, exactly a 250W power
supply.
> >
> > My question is this. Is it because I have the minimum rated power
supply
> > the card requires, or something else. I am at a loss and any help would
> be
> > appreciated.
> >
> > Thanks!
> >
> >
>
>
Anonymous
July 26, 2004 5:27:11 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

K2NNJ wrote:
>
> I"m trying the chaintech drivers now. I remembered why I didn't before.
> There server is very slow. Took me a 1/2 hour today to download the file,
> and I have cable.

YEAH, WE GET IT! YOU'RE TRYING THE CHAINTECH DRIVERS!

Notan
Anonymous
July 26, 2004 5:27:12 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Notan" <notan@ddress.com> wrote in message
news:41045E36.7CCC50AB@ddress.com...
> K2NNJ wrote:
>>
>> I"m trying the chaintech drivers now. I remembered why I didn't before.
>> There server is very slow. Took me a 1/2 hour today to download the
>> file,
>> and I have cable.
>
> YEAH, WE GET IT! YOU'RE TRYING THE CHAINTECH DRIVERS!
>
> Notan


Are you sure he doesn't mean the detonator drivers? The thread doesn't make
this quite clear.


Stew
Anonymous
July 26, 2004 7:14:07 AM

Archived from groups: alt.comp.periphs.videocards.nvidia,alt.sys.pc-clone.dell (More info?)

Sorry for the multiple posts. I don't know what happened.


"K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
news:o 3ZMc.10275$ps5.2939421@news4.srv.hcvlny.cv.net...
> I am trying the Chaintech drivers now. So I'll see what happens!
>
> Thanks,
>
> Bob
>
> "Steve W." <me@homer.org> wrote in message
> news:410428b7_1@corp.newsgroups.com...
> > The DELL 250 watt supply is SERIOUSLY underrated. It can kick out well
> > over 300 watts with no problem. I run far more gear in an 8200 than most
> > and never had a problem. I would bet good money that the card has a
> > problem OR a bad driver.
> >
> > --
> > Steve Williams
> >
> >
> >
> > "K2NNJ" <ktwonnj@NOSPAMoptonline.net> wrote in message
> > news:5WDMc.10094$YK2.3683223@news4.srv.hcvlny.cv.net...
> > > I have a Dell Dimension 8200 P4 1.9GHz, 512MB RDRAM, and currently a
> > GEForce
> > > Ti200.
> > >
> > > I purchased a Chaintech FX5700, and when I tried to install it w/ the
> > nVidia
> > > drivers, my computer crashed several times. The manual says I need a
> > > minimum of a 250W power supply, which I have, exactly a 250W power
> > supply.
> > >
> > > My question is this. Is it because I have the minimum rated power
> > supply
> > > the card requires, or something else. I am at a loss and any help
> > would be
> > > appreciated.
> > >
> > > Thanks!
> > >
> > >
> >
> >
> >
> >
> > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
>
>
Anonymous
July 26, 2004 8:32:02 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Sorry for the multiple posts. I don't know what happened.

Read the whole thread next time!

"Notan" <notan@ddress.com> wrote in message
news:41045E36.7CCC50AB@ddress.com...
> K2NNJ wrote:
> >
> > I"m trying the chaintech drivers now. I remembered why I didn't before.
> > There server is very slow. Took me a 1/2 hour today to download the
file,
> > and I have cable.
>
> YEAH, WE GET IT! YOU'RE TRYING THE CHAINTECH DRIVERS!
>
> Notan
!