Sign in with
Sign up | Sign in
Your question

need some help here, stuck

Tags:
Last response: in CPUs
Share
November 2, 2005 1:48:05 AM

for some reason, if i play bf 2 for about 5 min it imediatly starts chopping up, unplayable. when i exit the game my cpu usage idles around 70 and 85% the system runs very slow until i reboot. the interesting part is there are no processes that add up to that number at any time. task manager will jump to 10 for a second, but system idle process is at 99 the rest of the time. i have no idea what the problem is. i havent reinstalled bf yet but i have a feeling that wont fix it. any one know what the problem could be? i have closed all processes the system will let me but it doesnt change, i let it sit over night like that and it didnt improve.

go tell your alien brothers, that ronnie cordova says they're gay!!! <A HREF="http://sockbaby.com" target="_new"> sock baby </A><P ID="edit"><FONT SIZE=-1><EM>Edited by jihiggs on 11/01/05 07:49 PM.</EM></FONT></P>

More about : stuck

November 2, 2005 2:01:46 AM

Do you have the latest patch?
November 2, 2005 3:03:19 AM

oh, right, memory leak, and im just supposed to know how to fix that? no, it was not a memory leak. some how i forgot to check the event log, i found a couple entries that repeat themselves every 20 min or so. they have to do with domain policy not updating. somehow a needed service was disabled, i reenabled it and rebooted, seems to work now. i dont know why that fixed it though.

go tell your alien brothers, that ronnie cordova says they're gay!!! <A HREF="http://sockbaby.com" target="_new"> sock baby </A>
November 2, 2005 5:39:35 PM

I bet the kernel was just driving itself <b><font color=blue>c</font color=blue><font color=purple>R</font color=purple><font color=red>a</font color=red><font color=orange>Z</font color=orange><font color=yellow>y</font color=yellow></b>! Winblows doesn't like it when some services aren't running (or running properly anyway).


:evil:  یί∫υєг ρђœŋίχ :evil: 
The <b><font color=red>Devil</font color=red></b> is in my <b><font color=red>'98 Mercury Sable</font color=red></b>!
<b>@ 201K miles!</b>
Related resources
!