Sign in with
Sign up | Sign in
Your question

Asus realtek audio issue

Last response: in Windows 7
Share
December 28, 2012 8:21:39 PM

Hi I'm having an issue right now with my realtek audio drivers. Whenever I plug headphones into to the front panel jack it automatically mutes the back panel. I figured it has something to do with front and back panel being tied up as the same device in windows sound manger. Is there any way so I can make my front panel listed as a different device than my back panel?

Some screenshots to help

December 28, 2012 8:34:32 PM

chugot9218 said:
I think there may be a specific setting in Realtek manager for this very thing, I am not at my PC though (with Realtek) to check, poke around a bit in there.

http://www.ehow.com/how_12165090_make-back-speakers-wor...

Might be what your looking to do.


I've read a few things like that the only issue is I dont see that option in the asus branded version of the drivers.

These are the only options I get

m
0
l
Related resources
a b $ Windows 7
December 28, 2012 8:44:03 PM

I think the program is a collaboration between Asus and Realtek, and is not MOBO specific, that is the exact program I have on my PC. I think you are looking in the wrong spot, either that or update Realtek Audio Manager.
m
0
l
December 29, 2012 6:55:04 PM

sauby02 said:
I've read a few things like that the only issue is I dont see that option in the asus branded version of the drivers.

These are the only options I get

http://i.imgur.com/bJdcr.png



Hello,

If you click the gear on the top left edge you get more options in a section called "device advanced settings". There is then an option for "Mute the rear output device, when a front headphone jack is plugged in". Uncheck this and you should be good to go.
m
0
l
November 16, 2013 8:49:45 AM

Go to the Realtek HD Audio Manager (right click speaker icon) and click on "Device advanced settings" at top right. In recording device select "Separate all input jacks as independent input device" and click OK. This should fix problem. On my PC there seemed to be an audio bleed into the front mike circuit causing the howl. Disabled front mike and used rear mike.
m
0
l
!