Sign in with
Sign up | Sign in
Your question
Solved

Display Adapters (yearning)!

Last response: in Windows 7
Share
December 29, 2012 9:01:29 PM

Hey guys, I was wondering if there's anyway to adjust my Display adapters to work in Safe Mode.

I wanted to play an MMO game in safe mode because my computer's performance is way faster. The normal settings of my PC can't really handle large-scaled online games, it lags now and then(which is annoying), if I play a game like WoW or Runescape. I figured if I could utilize the display adapters to work in Safe Mode, I'd have an easier edge on playing games like such.

(An example that may help answer)Similarly, on YouTube, a person enabled ''sound'' features in safe mode with a series of steps. http://www.youtube.com/watch?v=tYPrLcVAeNA. First he opened up the device manager and pulled out the Driver key for the sound driver and pasted it in the Registry editor. Under HKEY_LOCAL_MACHINE>Controls>Safe boot> Systems, he made a key by right clicking on the network file and renamed the key by pasting in the sound driver key. He made 3 other keys to further edit the settings in Safe mode for the sound driver and restarted it.

I don't believe I can elaborate anything further without a brief skim of the video linked above. I want to use a portion of the steps he did to alter the display adapter settings to be enabled in safe mode. But how!? -ANSWERS MUCH APPRECIATED.
a b \ Driver
a b $ Windows 7
December 29, 2012 9:35:22 PM

Hi :) 

Just make yours work PROPERLY in normal mode its a LOT easier ...lol

All the best Brett :) 
m
0
l

Best solution

a b $ Windows 7
December 29, 2012 9:50:40 PM

the whole point of safe mode is that no drivers or software (except Windows proper) loads. So your display drivers (not adapters) simply will not, and should not, work in safe mode.

As brett said, just make sure things work in normal mode. Safe mode is only for when things go to hell in a handbasket anyways.
Share
Related resources
December 30, 2012 12:01:35 AM

Best answer selected by Osman3102.
m
0
l
December 30, 2012 12:02:45 AM

Aww, bummer. I'll be forever bound to this sucky processor speed. Thanks either way guys!
m
0
l
a b $ Windows 7
December 30, 2012 1:29:42 AM

if performance is such an issue but safe mode fixes it then all you need to do is kill background processes.
Get into msconfig (run, msconfig, enter), then 'startup items', and then uncheck pretty much everything except for the OS and antivirus. Restart the computer, and things may run a little quicker.
m
0
l
!