Sign-in / Sign-up
Your question

explorer.exe crashes every 5min

Tags:
  • Configuration
  • Explorer
  • Windows 7
Last response: in Windows 7
December 29, 2012 11:49:42 PM

Alright, this past week I've made some substantial upgrades to my rig.
Added an SSD (everything was working perfectly after this step).
Today I added another 6870 (CFX'd), 750w psu, and put it all in a new case.
And starting today I've been getting constant APPCRASH errors from explorer.exe, it happens almost every 5 minutes (it's making me want to rage).

I know the problem is ati/amd/catalyst from the error log, I don't know what exactly I'm supposed to do to fix the problem.
I'm installing the newest beta drivers after this posting and will update accordingly.

So here's the important stuff (error log):

Quote:
Problem signature:
Problem Event Name: APPCRASH
Application Name: explorer.exe
Application Version: 6.1.7600.16450
Application Timestamp: 4aebab8d
Fault Module Name: atiumd64.dll
Fault Module Version: 9.14.10.926
Fault Module Timestamp: 5064fc85
Exception Code: c000041d
Exception Offset: 000000000019088b
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: d8cd
Additional Information 2: d8cdcafc795dc50328a2ad0741abea6e
Additional Information 3: f19c
Additional Information 4: f19c32098d67932ef4a470a79bacbbcc


I have google'd my problem and found some things to test, but nothing from toms.
(I'd like to see what the ppl here have to say before I try anything)
Any help would be greatly appreciated. And thank you for your time.

Extra details...
the second 6870 is a referb sapphire from newegg if that means anything.
I did happen to find a thread on toms but the guy received no help and decided to send his gpu back...

More about : explorer exe crashes 5min

a b $ Windows 7
December 30, 2012 12:22:57 AM

I think that you may have a power supply problem, remove the second graphics card and if the problem goes away that is the cause of your problem. Most 750W power supplies unless they are certified will not be able to supply that much power, in fact you would be lucky if it could supply half of the power.
m
0
l
December 30, 2012 1:13:56 AM

Thanks, pjmelect. However, I've already fixed the problem (so far).

Issue seems to be fixed. Never even installed the "buggy" beta driver...
turned crossfire off, restarted, turned crossfire back on.
Everything seems to be working in perfect order now.
Weird...

I just wish that I could install hardware one time and not have issues.
A 30min job always ends up taking 2hrs+ to fix.

So I guess, consider this thread "solved."

Now I hope when I get my H80 next week it doesn't leak or something...
m
0
l
December 30, 2012 1:38:27 AM

Yup, spoke too soon.
Everything was fine until I started far cry 3 up. Five minutes in and what do you know, explorer.exe appcrash (which causes the game to lock up every time).
So turning CFX off and on was a very temporary fix.
The issue is 100% ati/amd related.

Okay, so I guess I'm back to trying the beta driver out... :/ 

Edit: tried turning CFX off and on again (without restart) and explorer continues to crash.
I've also read that replacing atiumd64.dll with an older version fixes the problem...
so I'm going to try that before using unstable betas.

Edit 2:
Updated my drivers to 12.11 beta. Problem actually seems to be fixed.
m
0
l