Sign in with
Sign up | Sign in
Your question

No signal?

Last response: in Computer Peripherals
Share
March 29, 2012 4:06:28 AM

Hey guys! Ok so I have an HP Pavillion a6600f. Basically for some reason the monitor has just stopped working. I put in a BFG 9600GT that hooked up to the monitor. We always would shut off the computer at night, and whenever we would turn it back on there'd be no signal. I usually could mess with the cables and get it to work...but it won't anymore. I've tried everything. BTW they're DVI cables...so I couldn't get a signal from the graphics card port, and not even a signal from the integrated port. I tried VGA cables, those worked fine for like a day but now I get the same 'no signal message'. I even hooked up the Vga cables to an older monitor and that didn't work.

I'm considering buying a new monitor but I'm not sure. I just ordered new DVI Cables to see if those will work...if they don't I'm stumped. I really don't think my video card is dead. The computer powers right up, GPU fans spinning, full power. Also because I doubt the integrated graphics would be dead too...I also cleaned out all the dust and cleaned the memory sticks. Sorry for the long post lol but anyways help would be really appreciated!

More about : signal

a c 101 C Monitor
March 29, 2012 4:53:53 PM

Hold on a second. If you hooked up the cables to a different monitor and that monitor also did not work, how is that an issue with your monitor? Sounds like your computer is dying.
m
0
l
!