Sign in with
Sign up | Sign in
Your question

P8Z68V Pro - No HDMI signal

Last response: in Computer Peripherals
Share
March 29, 2012 12:54:24 PM

Hello,

Trying to install an HDMI monitor and the port is dead. No signal. I'm using internal graphics. Am I missing something in the BIOS? Using Asus VE228H monitor. Any help appreciated. Thanks

More about : p8z68v pro hdmi signal

March 29, 2012 1:04:47 PM

Quote:
Hello,

Trying to install an HDMI monitor and the port is dead. No signal. I'm using internal graphics. Am I missing something in the BIOS? Using Asus VE228H monitor. Any help appreciated. Thanks


Sorry I posted this to the wrong forum.
m
0
l
Anonymous
a b C Monitor
March 29, 2012 1:24:58 PM

Quote:
Hello,

Trying to install an HDMI monitor and the port is dead. No signal. I'm using internal graphics. Am I missing something in the BIOS? Using Asus VE228H monitor. Any help appreciated. Thanks


did you have a signal before with the D-Sub or DVI out?
m
0
l
Related resources
March 29, 2012 1:58:23 PM

Yes AGP DVI works fine. I switch the monitor to HDMI and boot and monitor says "HDMI No Signal". When I plug in the cable the driver doesn't load. The P8Z68 HDMI port acts dead. I thought there might be a BIOS setting but I don't see any HDMI options to enable.

m
0
l
Anonymous
a b C Monitor
March 29, 2012 2:14:16 PM

i believe the IGPU, the intel graphics on the CPU, is enabled in the BIOS for all three of the outputs. i haven't used mine though most folks who use their TV just plug it in an boom its there.

please try seeing if you can download and install the latest graphics driver:
http://downloadcenter.intel.com/default.aspx
m
0
l
a b C Monitor
March 29, 2012 11:56:31 PM

This topic has been moved from the section Windows 7 to section Computer Peripherals by Area51reopened
m
0
l
!