Sign in with
Sign up | Sign in
Your question

a7v pause during boot

Last response: in CPUs
Share
Anonymous
a b à CPUs
November 21, 2000 1:35:17 PM

in building 3 duron systems i noticed after installing a network card the machine seems to pause at the splash screen for 30 seconds before it decides to finish booting up. i was wondering if anyone else experienced this problem and if u know how to remedy it. it happens with 2 different cards that i've tried a allied telesyn and a smc.

More about : a7v pause boot

November 21, 2000 1:55:22 PM

It happens with all network cards, at least the ones I have tried (3 different brands). It also happens on all boards that you put a network card on (I have tried 4 different motherboards).
There is nothing wrong with your card or your board, its just something you have to deal with.
Anonymous
a b à CPUs
November 21, 2000 2:17:53 PM

does it have to do with the athlon chipsets because it doesn't to it with my k6-2 or my p3 600.
Related resources
November 21, 2000 2:30:30 PM

It has to do with the Via chipset. Update the 4in1 driver. My sytem also had the same problem but not with the network card. My systems problem was related to the ATA/100 promise controller and the Via Chipset.

James
November 21, 2000 2:37:24 PM

The Athlon, Duron, and K6 family all use the same VIA chipset unless you are using ALi. But my Duron on the A7V (VIA) and my K6-2 and my K6-III on the FIC 2013 (VIA) and Asus P5A (ALi) and Gigabyte G5A-AA (ALi) all had this happen. It still happens. It is not as noticable with WinME because it has a faster overall boot up time. But in Win98, my boot time was almost two minutes.

How long is it taking to boot up? Unless it is longer than 1 or 2 minutes, there is not much you can do.
November 22, 2000 11:28:20 AM

I have an abit kt7-raid 700@850. I have a 3com905 card pic install and no pause at all. I'm on cable modem and have 3 pc's on my home network connected in a smc 5 port switch.
It sounds like the pc is looking for a network drive or something right before boot up.

Jeff
November 22, 2000 12:54:23 PM

Make sure you don't plug any cards into PCI slots 1 or 2.
PCI Slot 1 shares IRQ with AGP.
PCI Slot 2 shares IRQ with ATA/100 controller.
If you have a card in slot 2 that doesn't share IRQ well, it can give you bootup problems and lockups.

James
November 23, 2000 9:34:01 PM

It is totally typical and nothing to worry about. It is not an amd problem nor a problem with your chipset. It is your network card talking to the other network devices and polling them. Win Me, does for some reason get by this stage faster, but I feel it merely does the same thing after your desktop is up and not while loading windows, giving you the overall impression of it loading faster. Windows smoke and mirrors again I am afraid. I have an AMD 850 on an a7v along with a p3 750 on an i815, they both do the same thing, so don't sweat it.

A little bit of knowledge is a dangerous thing!
!