Answer file error on windows install

I am trying to move user directories when doing a clean install of windows Pro. During the OOBE boot, I get this error:
Windows could not parse or process unattend answer file [C:\Windows\Panther\unattend.xml] for pass [oobe]. The setting specified in the error file cannot be applied. The error was detected while processing settings for component [Microsoft-Windows-Shell-Setup].
Here is the answer file(product key X'ed out):

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<FolderLocations>
<ProfilesDirectory>d:\Users</ProfilesDirectory>
<ProgramData>d:\ProgramData</ProgramData>
</FolderLocations>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<UserData>
<ProductKey>
<Key>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</Key>
</ProductKey>
</UserData>
</component>
</settings>
<cpi:offlineImage cpi:source="wim:c:/installsource/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>
1 answer Last reply
More about answer file error windows install
  1. Why are you trying to move users directories? This will likely complicate any future application installs unless you go through the joy of modifying environment variables...
Ask a new question

Read More

Configuration Clean Install Microsoft Components Windows 7