Sign in with
Sign up | Sign in
Your question
Solved

Unable to create partition on Unallocated space

Last response: in Windows 7
Share
December 31, 2012 12:49:29 AM

I bought a 3TB hard drive for my gf and did a fresh install of Windows 7. When I was creating the first partition the Win7 install auto created two more volumes, both labeled as Unalloated. I thought nothing of it as I figured I would be able to merge/create my second partion with the remaining space once Windows was up and running. However, to my dimay I can not create a partition on one of those random Unallocated volumes. I've tried to delete all partition but the one that my OS is running on and I've tried to create two then merger but when I right-click on the second (first one works) volume the option t create a simple volume is greyed out.

This is me being able to create a partition on the first:


This is the second, as you can see the "new simple volume" is greyed out:



Any help would be greatly appreciated! My goal is to just have two partitions, one for the OS and the other for random files.

P.S. Oh and a side note, I tried using EaseUS Partition Master 9.2.1 and that did not help. I was still not able to create a partition or merge the two volumes together.

Thanks!
a c 256 $ Windows 7
December 31, 2012 12:53:59 AM

What are the specs for your system? Also, are you running 32-bit or 64-bit Windows?
m
0
l
December 31, 2012 1:04:50 AM

It's nothing amazing an old HP Compaq DC7700 with a Intel core duo at 1.86GHz, 4GB RAM, NVIDIA GeForce 210, running 32-bit Win7. The HDD is a new 3TB Seagate Barracuda SATA3 64MB Cache.
m
0
l
Related resources
December 31, 2012 1:10:08 AM

I've had that happen before and it confused me as well. I think its something to do with the windows disk management. It may let you create one there after you create a new volume on the one before it. That or try another free partitioning program easeus is pretty simple
m
0
l

Best solution

a c 256 $ Windows 7
December 31, 2012 1:33:49 AM

I suggest you review this article. You are going to have issues using a 3TB HDD with 32-bit Windows:

http://www.pcworld.com/article/235088/everything_you_ne...
Share
January 16, 2013 6:36:46 AM

Your problem is that, your disk must be initialized as MBR disk, as we know MBR disk could only support 2TB storage disk, if you want to use the disk which is larger than 2TB, you must initialize it into GPT disk.
Here you need something to note:
First, if you want to boot system from a GPT disk, your motherboard must support UEFI mode. The bios could not support boot from GPT disk.
Second, if you want to convert MBR to GPT disk, you need delete all the partitions first, then re-initialize your disk. Or you need to use other software (as I know there's no free software could do this).

Here is an video tutorial about how to convert MBR to GPT without losing data
http://www.youtube.com/watch?v=hlYjNbiVB-0

m
0
l
January 22, 2013 1:19:06 PM

Best answer selected by fitzymcpatrick.
m
0
l
January 22, 2013 1:21:07 PM

Thanks everyone for the help! I figured the upgrade would be a simple one but seems like there is always something new that must be learned. Glad you guys were able to steer me in the right direction!

Thanks again!
m
0
l
!