Sign in with
Sign up | Sign in
Your question

K6-2+ 500 boot problem

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
November 26, 2000 8:35:17 AM

My situation is as follows:

I have a Flagpoint Motherboard, that uses the VIA MVP3 chipset. It has 100mhz, 2.0 v. support. I have been running a k6-2 350 with it for two years now..

So I plugged my new k6-2+ to the board, it begins to boot, shows the processor as "Unknown-S CPU at xxx MHZ", it checks memory ok (but doesn's go to bios by pressing DEL, istead it aborts the memory check with it, as if pressing ESC). When it has checked memory, it shows the "Award Plug&play BIOS extension v. 1.0A"-text, flashes the "lock"-lights on my keyboard (as it should) and tehn freezes totally.

I have tested all multipliers from 200 mhz (2.5X gives me 200 for some reason) to 589MHZ (meaning multiplier 2X), but it always freezes at the same point. Also, the multipliers 4.5 and 5.0 seem to hold the cpu at 400 mhz (thta being the official manual supported cpu, even though there is larger multipliers shown)

Flagpoint has apparently disappeared from earth (and internet), and I have a bios from last year I think, that I havent flashed yet, as the README-file shows no fixes that would seem helpful (mainly some cosmetic stuff)So there is no official support from Flagpoint, as there is NO support whatsoever!

My current BIOS is 591PWIQ9 And I have a two steps newer BIOS on disc, that being 591PWIQB, But even that is from last year.

I have also tried following these advices that I got elsewhere:
1. Set the voltage to 2.1 volts.
2. In bios setups, set "Halt on errors" to "None"
3. Set "System bios cacheable" to "disabled".
4. Run at lower speeds

So How will I get my PC to boot up? I would greatly appreciate any help or hints you guys might have. And don't hesitate to ask for more detailed info about my system if I forgot to mention something!

Thanks in advance,

Raoul

More about : 500 boot problem

November 26, 2000 9:17:44 AM

Unfortunatly you may be out of luck. The k6 plus series of chips requires a motherboard bios to support it in most cases. YOur only chance to get this chip to work with this board as far as I know depends on you finding such a bios. as for your motherboard, though I am not certioan 100% I am almost postive based on the "591PWIQ9" bios that your board was originally made by shuttle, a "hot-591p" model. You might try checking there website to see if they have what you are looking for.

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
November 26, 2000 9:43:41 AM

--clip--
as for your motherboard, though I am not certioan 100% I am almost postive based on the "591PWIQ9" bios that your board was originally made by shuttle, a "hot-591p" model. You might try checking there website to see if they have what you are looking for.
--clip--

I got a pic from Toms review in 98 of the board, and it looks exactly like mine. also it is the only board in that review (http://www6.tomshardware.com/mainboard/98q3/980731/sock...) that has onboard USB nad asych. main memory support... I also got a much later bios-update from shuttle (this one is dated 22.6.2000).. I sent this to a guy that volunteered to check the bios for k6-2+ support.. thanks for the hint in every case! I keep looking for hints & rumous... :) 

Raoul
Related resources
Anonymous
a b à CPUs
November 26, 2000 1:46:20 PM

goto amdzone k6-x forum and ask - if anyone knows they will
Anonymous
a b à CPUs
November 26, 2000 2:45:51 PM

---clip---
goto amdzone k6-x forum and ask - if anyone knows they will
--clip--

:)  Thats where this guy (to whom I sent the BIOS) contacted me from after I posted there. (I mentioned him previously)
Thanks anyway,

Raoul
Anonymous
a b à CPUs
November 27, 2000 12:40:03 PM

sorry i have no more help to offer - after buying a k6-3+ i could not get my old tmc board to work and had top replace it with an epox (at that point in aussie $ it was 100$ cheaper for cpu+motherboard + 20$heatsink + 2*P&H + 8$ COD cheaper to go with epox board for me).when amd released the + cpu's they did more multiplier remaps including i would say from your post 2.5 to 2.
Anonymous
a b à CPUs
November 27, 2000 12:47:37 PM

If you have no luck you can usually find some bargain basement super 7 MB's around for nex to nothing.. at least you would be able to use your PC...


one of the first UK T-Bird users....
November 27, 2000 5:13:57 PM

You have a very nice CPU, so don't give up! Flash the newest BIOS ,it could help , forget about README.
Don't belive the MHZ that post shows. People said that it is a Shuttle MB ,try their page, i once saw (you wouldn't belive it!) explaination how to solder in a resistor to the MB to make it MMX compatiple
November 28, 2000 10:17:52 PM

I think you have a voltage problem. The newer processors k6/2+ use much lower voltage like 1.8v not 2.2? something like that.

Check see what it needs (off chip) and see if you can get your mobo voltage close...

Bored, Certified Tech.
Anonymous
a b à CPUs
November 29, 2000 5:45:35 AM

well, I don't think the problem is voltage, although it might be possible. On the chip it says 2.0 voltage, and my motherboard should (it says on the 2-page manual) support it. I have also tried 2.1 v. and overclocking the chip a bit, but to no good.

The error is always the same, no matter what I do, so I strongly doubt it's a voltage problem.

I am still waiting on comments from BiosMan (amdzone forums) who promised to look over my bios-updates for k6-2+ support. I use this machine all day for work, and currently I don't have time to look for another board if this gets f*cked from a bad bios, so I don't rush this.

But thanks for your thoughts,
Raoul
Anonymous
a b à CPUs
November 30, 2000 7:56:11 AM

I flashed the bios (Shuttle), but still no go. I am running out of options here...
November 30, 2000 9:57:44 AM

I see you've tried just about everything. If you haven't already done so, you might try lowering the bus speed from 100Mhz to 66Mhz just to throw out the possibility of it being the memory you have not being fully PC100 compliant. I recall early PC100 modules not being very compatible in all boards.
Anonymous
a b à CPUs
November 30, 2000 3:48:34 PM

I don't think its that, as the memory has worked previously at 100mhz with my 350 k6-2.

But thanks for the tip.. I am beginning to admit that the board just doesn't work with that processor. I still wait for BiosMan to comment on this, and I have already had some offers for the CPU (as it is a bit hard to obtain one like that here in finland).

Raoul
Anonymous
a b à CPUs
December 2, 2000 10:47:56 AM

well, the guy from amdzone (biosman) promised to try and modify the latest bios to include + support. He did that for his own mb, and said that my bios-file isn't very different..

we shall see...
Raoul
!