Sign in with
Sign up | Sign in
Your question

Can't connect to wireless network

Last response: in Networking
Share
Anonymous
October 11, 2004 10:23:18 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I executed a disk cleanup utility, and now cannot access
my wireless network from that machine. I can access
everything from my other two machines. I have tried
reconfiguring my adapter (MN-520), but I consistently
receive a prompt saying my WEP does not match specified
network. On my other machine, I have verified the WEP
through Base Station Management tool. I have removed and
reinstalled the broadband networking utility, and run
through the setup procedures again with no luck. Help!
Thanks
Anonymous
October 11, 2004 9:58:13 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Drema wrote:
> I executed a disk cleanup utility, and now cannot access
> my wireless network from that machine. I can access
> everything from my other two machines. I have tried
> reconfiguring my adapter (MN-520), but I consistently
> receive a prompt saying my WEP does not match specified
> network. On my other machine, I have verified the WEP
> through Base Station Management tool. I have removed and
> reinstalled the broadband networking utility, and run
> through the setup procedures again with no luck. Help!
> Thanks
Ive been having probs too of late. I thought maybe it was because I just
noticed a strange computer on my MSBN utility this week. I have laptop
Dell with 520 card and another gateway lap with a linksys card (same
strenght) and a MN500 Base with verizon broadband. Heres the thing I
recv Inet on Base fine. I can alsorun ether cable to laps and they are
fine too, but PCMCIA cards flash! (Wireless light, on off on off)like a
GD metronome. Do you have wireless mouse? I just bought a MS wireless
optical mouse...maybe thats causing it? I unhooked it, but no change. I
even reformatted HD reinstalled everything!! I dunno.
walt
!