Sign in with
Sign up | Sign in
Your question

9800M GTX SLI Relating to High CPU usage?

Last response: in Laptops & Notebooks
Share
November 5, 2010 3:09:41 AM

Hello,
I have currently having problems with a high CPU usage during anything that has high graphic intensity on my laptop.

The current specs for the CPU, Graphics cards and RAM are as follows:
NIVIDIA GeForce 9800M GTX SLI (x2)
Intel(R) Core(TM)2 Duo CPU T9500 @ 2.60 GHz (x2)
4GB, DDR2, 667MHz
I am currently running Windows 7 Professional (64-bit)

Currently after start up if I launch a game (such as WoW) it runs find for about 1 minute, then the fan kicks in, CPU usage jumps to 100% and everything slows to a stop. Now if I put it into hibernate after this, then bring it back out the cpu usage stays quite high, hovering between 70 - 98% when the game is running, and runs WoW at about 9 fps.
Now a new thing which I noticed today is that if I try to raise the graphics off low in WoW it says for some of the options they can not be raised because "Unsupported for graphical reasons" or " Requires a shader model 3 capable graphics card"

I have recently re-formated, but this problem existed before (was part of the reason for the reformatting). Since the reformatting the graphics cards have been replaced (used to be 8800M GTX sli) which makes me suspect that it's not the graphics cards. I have also updated the drivers from the Nvidia website.

Any suggestions on what may be causing this problem would be appreciated. Let me know if you need more information.
a c 271 U Graphics card
a b à CPUs
November 5, 2010 3:44:44 AM

This topic has been moved from the section CPU & Components to section Laptops & Notebooks by Mousemonkey
m
0
l
!