Sign in with
Sign up | Sign in
Your question

I used another hard drive to get cd-rom on the boot sequence

Last response: in Computer Peripherals
Share
April 15, 2012 4:36:05 AM

hello everyone my name is john jefferson i know how to repair computers except one computer in my home will not let me repair it and thats the dell dimension 4300.first its cd drive brake on me right after i fixed four pc's already.so im working on that dell dimension 4300 and one thing it did was lose cd-rom on the boot menu and the boot sequence.so this is what i tried i untached its hard drive and i had old hard drives they didn't work but they could get my cd-rom back.so one of the hard drives got my cd-rom(not installed) threw.so i go back to put it to its hard drive and they were unnoticed.no hard drive is on the boot menu and on boot sequence it says hard drive not installed/ so i write this cause this is a problem anybody know answers for this please contact-----jbernj7@yahoo.com/ :cry:  :sol:  :sarcastic:  :D  :ouch:  or give reply to add
April 18, 2012 8:07:54 PM

Are both drives IDE? Master/Slave jumper set properly?
m
0
l
April 19, 2012 5:13:35 AM

yes both drives are IDE.if the jumper goes to slave then theres no hard drive.i need cd/dvd rom and hard drive for the repair cd to work all it will state that i need a hard drive.i think its just that style pc dell dimension 4300 i think they are harder to fix.because the other pc's i fixed aint give me half the problems this dell dimension 4300 is giving me
m
0
l
Related resources
April 19, 2012 1:59:12 PM

Don't get how it's setup from your post. If the drives on both IDE, you need to have a Master and a Slave setup on one channel, then a Master on any other channel you are using, or Master/Slave if you have 4 devices on two IDE channels. Or set to Cable Select on both devices.

Try to explain a bit better exactly what you have hooked up in the computer, what the jumpers are set to, and what is happening.
m
0
l
April 20, 2012 9:13:11 AM

yea i have a jumper set on a hard drive its to slave. i got a jumper on my cd/dvd rom driver its at master. the hard drive(not installed) is appearing in boot sequence.and it still dont have any thing on the cd/dvd-rom driver in boot sequence. it just haves the floppy disk in boot sequence.now i need my cd/dvd-rom which i can repair the pc with.But if at the time if i get cd/dvd-rom, on boot sequence and try to use it it will state i need hard drive in boot sequence.i got another thought it could been my power supply i might need six 4-pin molex connecters one seperately for my cd/dvd-rom driver its a might,my power supply have the hard drives 4-pin connected to the cd/dvd-rom-driver.on most jumper hookups i dont get cd/dvd-rom. ill get hard drive,ill get floppy drive thats all.in mine the jumper is for the hard drive.i need cd/dvd-rom driver with it.
m
0
l
April 20, 2012 2:18:13 PM

I can't make what you are trying to do here from they way you are writing. All I can say is the proper way to do this, make the hard-drive master, make the DVD drive slave. Or keep the DVD drive on it's own channel and keep both masters. If the DVD drive opens when the PC is on, it has power. Don't know whey you are saying you need another molex connector, are you saying you don't have enough to connect the drive and DVD both?
m
0
l
April 20, 2012 7:39:05 PM

i got the jumper set to hard drive -master////dvd drive-slave all its doing so far is powering the floppy drive diskette disk.and i know i tried both on master that only bought back the power in the hard drive in the boot sequence.i dont know if i dont have enough to connect either i just cant get my dvd drive in the boot sequence F2 bios. i got it once first it said cd-rom(not installed) but i got it on a different hard drive then the one im using so i booted by scroll lock turned on,num lock turned on,caps lock turned on, then alt-e,alt-f,alt-b----this will bring cd-rom(not installed) rto the cd-rom on the boot sequence then you can play your cds,dvds thats what im looking to do known thats all but its hard doing it on this percific pc i dont know why
m
0
l
!