Write cache enabled

I have a machine running Win2k service pack 3 and everytime I reboot it the "Write cache enabled" for my hard drive turns off by itself, crippling the performance. Anyone now of a way to fix this?

System:
Asus P2B-LS
IBM 40GB ATA/66 HD


Note: I have the latest BIOS update from Asus
4 answers Last reply
More about write cache enabled
  1. ATA66? Maybe your hard drive doesn't support this...

    Bryan

    <A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=329" target="_new"><b>My System Rig</b></A> (courtesy of <A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A>)
  2. The hard drive is ATA/66 so it definitely supports it. I don't think the motherboard supports it, but regardless I'm only using it at ATA/33 which i know both board and drive support.

    I have heard that the problem could be that active directory on win2k servers and write cache enabled cannot co-exist... Does that sound correct?
  3. I'm not sure...is that motherboard Via-based? Perhaps you need the 4-in-1 drivers (if you haven't installed those already). If you did, then I have no idea. :frown:

    Bryan

    <A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=329" target="_new"><b>My System Rig</b></A> (courtesy of <A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A>)
  4. The P2B is an intel 440BX based board... According to the intel site, the newest storage drivers for this board are included with Win2k
Ask a new question

Read More

Asus Cache Windows