Sign in with
Sign up | Sign in
Your question
Solved

Can't create new partition for win 7 ultimate reinstallation on dell

Last response: in Windows 7
Share
January 1, 2013 6:41:10 PM

Hi there,
I am getting a error during reinstallation of win 7 which is "setup was unable to create a new system partition or locate an existing system partition. See the setup log files for more information." I have win7 DVD for install. I have Dell xps studio 435MT/9100 desktop. I have 2 hard drives(640gb) each. Any help appreciated
a b $ Windows 7
January 1, 2013 6:44:11 PM

Isn't this a double posting?
m
0
l
a b $ Windows 7
January 1, 2013 6:48:46 PM

At the point, where you can choose the disk to install to, there is an advanced disk option. Click that an delete the small partition at the beginning of the disk as well as the old system partition. Next select the now unallocated space for the installation.
m
0
l
Related resources
a b $ Windows 7
January 1, 2013 6:51:51 PM

It is a duplicate post, your original is right HERE :non:  :non: 

Be patient when requesting assistance young padwan! :) 

Like I said in the previous post, are you taking the entire installation down and recreating the array and booting from the Windows CD outside of Windows or are you launching the install from within?

DELLs + RAID + Attempting to reinstall from within Windows = many unthought through problems.
m
0
l
January 1, 2013 7:19:18 PM

hedwar2011 said:
It is a duplicate post, your original is right HERE :non:  :non: 

Be patient when requesting assistance young padwan! :) 

Like I said in the previous post, are you taking the entire installation down and recreating the array and booting from the Windows CD outside of Windows or are you launching the install from within?

DELLs + RAID + Attempting to reinstall from within Windows = many unthought through problems.


I am reinstalling from windows cd. I do not want raid 0 but want to install on one of my hard drive. Setup shows that I have 592gb hard drive, when I delete partition and I get to chose new partition which is 610479mb. Once I select new partition, I get error that setup can't create new partition. I did format and tried with same error. I hope this info will help. Thanks in advance.
m
0
l
January 1, 2013 8:19:59 PM

Quote:
Did you format before you choose?

I deleted first then format. Also did only format with same results
m
0
l
January 1, 2013 8:25:08 PM

Try disconnecting the other drive until the install is complete.
m
0
l
January 1, 2013 9:10:06 PM

markob83 said:
Try disconnecting the other drive until the install is complete.

Did that too. Setup won't create or find any partition even with one drive installed
m
0
l

Best solution

January 1, 2013 11:53:56 PM

hmm... Try formatting the 'OS' drive to NTFS with gparted and launch the setup again.

http://gparted.sourceforge.net/features.php
Share
January 2, 2013 4:40:28 PM

Let me know if that works. I had the same problem when I installed a new mobo.
m
0
l
January 2, 2013 4:51:29 PM

markob83 said:
Let me know if that works. I had the same problem when I installed a new mobo.

Thanks. I haven't had chance to download gparted program because I don't other PC working. If I can't get this program, can you suggest any program that I can buy and used the disk right away to delete and create new partition.
m
0
l
January 2, 2013 6:08:10 PM

I could just mail you a copy. I'm going to the post office tomorrow anyways to ship an ebay item. I can't imagine it being over a couple of bucks to ship.

I'd feel bad if I told you to go buy something and it didn't work.
m
0
l
a b $ Windows 7
January 2, 2013 6:12:09 PM

You can also try a Hiren's CD and see if that helps.

In the meantime, go into the BIOS by pressing F2 at the DELL logo and make sure the HDDs are all set to AHCI and not IDE or RAID. If the RAID controller is integrated there is probably an option for it in there. Turn it off or it will cause problems during the reinstall.
m
0
l
January 7, 2013 11:23:06 PM

markob83 said:
I could just mail you a copy. I'm going to the post office tomorrow anyways to ship an ebay item. I can't imagine it being over a couple of bucks to ship.

I'd feel bad if I told you to go buy something and it didn't work.

I am still not able to download gparted program. Would you able to send me a copy via mail? Let me know if possible and I will pay you shipping cost. Thanks in advance.
m
0
l
January 11, 2013 4:27:00 AM

markob83 said:
hmm... Try formatting the 'OS' drive to NTFS with gparted and launch the setup again.

http://gparted.sourceforge.net/features.php

I finally got it working by using "Diskpart" command from install DVD. First, I used gparted and deleted and created partitions but got same error. I used Diskpart command and made my partition active for install. I still had same error till I removed all drives including USB and rebooted PC and setup was able to install. Thanks guys.
m
0
l
January 11, 2013 4:27:56 AM

Best answer selected by mnadeem71.
m
0
l
!