K6-2+ and Tyan Trinity 100 AT

I read the articel „Socket 7: Fit For Years To Come!“ here at tomshardware.com. It was really good!

Then I ordered a K6-2+ 500 MHZ - CPU. I have got a Tyan Trinity 100 AT Mainboard with 128MB SD-RAM 100 MHz. Bevor the K6-2+ I had a Cyrix MII PR300 which was working fine but slow in games.
I installed the K6-2+ CPU. I set the Voltage to 2,0V, the FSB to 100 MHz and the factor to 5. All other jumpers are set as before (with Cyrix CPU). If I turn on the Computer, nothing is happening. The screen stays black. If I turn in my old CPU, set the Voltage and factor back, everthing is working.

In the BIOS-Settings I have turned off Cyrix-Support. I have tried BIOS-Version 1.16c (newest) and 1.16. But it doesn´t work. I have also tried factor 4.

Can anybody tell me what I can do?
I only want to send the CPU back to my dealer if I am sure that it is not OK.
4 answers Last reply
More about tyan trinity
  1. wol,

    Today I got the same configuration as yours to work. After much gnashing of teeth as to why the pre-revision 5 S1590 (Trinity 100AT) board would not recognize the K6-2+/500 (same as in the July, 2000 article in Tom's Hardware,) the answer came, albeit in a roundabout way. While perusing this forum this morning, I noticed a link to the AMDZone (www.AMDZone.com.) Once there, I backed out of that particular post (same problem as ours, but with an Asus P5T ) and found the forum on K6's. In the K6 forum was a reply to a post from an individual who advised the original party to "...get Jan's patched 1.16c BIOS..." or words to that effect. The link was even highlighted, so I downloaded it, replaced the 1.16c BIOS downloaded from Tyan, and voila! The system recognized the processor for the first time, and, I might add, identified it correctly as a K6-2 Plus.

    I should mention that as of now the settings are pure vanilla: The 500 MHz processor is being driven 100 x 5. The Tyan 2.0 volt jumper setting did not work for me, but the 2.1 volt setting works just fine. Now to see how stable this thing is. I restore vinly LPs to CD, and the process involves massive FFT processing. I really can't afford
    to have a system that may run a bit faster, but in an erratic manner.

    Try it - if you have problems, get back to me.
  2. CRX is right, older 1590s (those with 4 voltage jumpers) have a problem with putting out 2.0V
    Here is a link to Jan Steunebrink's <A HREF="http://web.inter.nl.net/hcc/J.Steunebrink/k6plus.htm" target="_new">CPU Upgrade page.</A>
    Here is a direct link to his patched 1.16c bios:
    <A HREF="http://web.inter.nl.net/hcc/J.Steunebrink/v90j116c.zip" target="_new">V90J116C.ZIP</A>
  3. opie465
    Thanks for the links!!!
  4. Ive just done the same upgrade on a Tyan trinity 1598s and low and behold blank screen and no boot, just like yourself.
    Had to take it back in the end
    sorry I cant help, hope youve got it running now, thanks to Jan
Ask a new question

Read More

CPUs Tyan Trinity