Sign in with
Sign up | Sign in
Your question

MN-700 locks up, also doesn't reconnect PPPoE

Last response: in Networking
Share
Anonymous
October 13, 2004 8:27:54 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Argh - I about had it with the MN-700. If I wasn't so
stubborn and thick-headed I would have already brought it
back to the store. But I don't want the machine to win
over me.

Here are the specs: Using the MN-700 as a router,
connected are a notebook through WLAN and a desktop
through a regular LAN-connection. The software and
firmware is up to date on both computers and the MN-700.
OS: Win XP SP2. All additional firewalls are turned off.
Persistent port-forwarding to the desktop. Connection to
the ISP via DSL using PPPoE.

Here are the problems:

a) Every couple of hours the entire thing just locks up.
All the lights still shining brightly, but the LAN and
internet being down, no possibility to contact it through
192.168.2.1. The only possibility to get it to work again
is to pull the plug on it. But this is getting on my
nerves, since I want to be able to leave the computers
alone, transmitting project-data, without having me to
check every few minutes whether or not it's still
working. This problem actually seems to have gotten
worse, since the first few days it didn't lock up for 3
straight days. Any ideas on what's wrong with it? I read
in this NG that there are several users experiencing
similar problems. Any solutions, yet?

b) I connect to my ISP via DSL using PPPoE. My ISP
disconnects me every 24 hours. But even though I've
checked "Auto-reconnect" the MN-700 ignores this. In the
log it notices a "Received PADT" (or something similar)
but doesn't reconnect until I go into the Management Tool
and hit "Connect". Is there a way to teach the MN-700 to
reconnect?

Any help is greatly appreciated. Thx in advance!
Anonymous
October 13, 2004 11:02:23 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

>-----Original Message-----
>Argh - I about had it with the MN-700. If I wasn't so
>stubborn and thick-headed I would have already brought
it
>back to the store. But I don't want the machine to win
>over me.
>
>Here are the specs: Using the MN-700 as a router,
>connected are a notebook through WLAN and a desktop
>through a regular LAN-connection. The software and
>firmware is up to date on both computers and the MN-700.
>OS: Win XP SP2. All additional firewalls are turned off.
>Persistent port-forwarding to the desktop. Connection to
>the ISP via DSL using PPPoE.
>
>Here are the problems:
>
>a) Every couple of hours the entire thing just locks up.
>All the lights still shining brightly, but the LAN and
>internet being down, no possibility to contact it
through
>192.168.2.1. The only possibility to get it to work
again
>is to pull the plug on it. But this is getting on my
>nerves, since I want to be able to leave the computers
>alone, transmitting project-data, without having me to
>check every few minutes whether or not it's still
>working. This problem actually seems to have gotten
>worse, since the first few days it didn't lock up for 3
>straight days. Any ideas on what's wrong with it? I read
>in this NG that there are several users experiencing
>similar problems. Any solutions, yet?
>
>b) I connect to my ISP via DSL using PPPoE. My ISP
>disconnects me every 24 hours. But even though I've
>checked "Auto-reconnect" the MN-700 ignores this. In the
>log it notices a "Received PADT" (or something similar)
>but doesn't reconnect until I go into the Management
Tool
>and hit "Connect". Is there a way to teach the MN-700 to
>reconnect?
>
>Any help is greatly appreciated. Thx in advance!
>.
>
October 14, 2004 1:34:16 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

For the PADT issue you will need to set your router to disconnect
automatically. Then it will automatically reconnect. The MN-100,
MN-500 & MN-700 think that a PADT means the end of the PPPoE connection
unless you tell it to connect again. Also the original firmware version
had several issues with a PPPoE connection so you might try downloading
the update which includes the firmware to resolve that issue.

SinSee wrote:

> Argh - I about had it with the MN-700. If I wasn't so
> stubborn and thick-headed I would have already brought it
> back to the store. But I don't want the machine to win
> over me.
>
> Here are the specs: Using the MN-700 as a router,
> connected are a notebook through WLAN and a desktop
> through a regular LAN-connection. The software and
> firmware is up to date on both computers and the MN-700.
> OS: Win XP SP2. All additional firewalls are turned off.
> Persistent port-forwarding to the desktop. Connection to
> the ISP via DSL using PPPoE.
>
> Here are the problems:
>
> a) Every couple of hours the entire thing just locks up.
> All the lights still shining brightly, but the LAN and
> internet being down, no possibility to contact it through
> 192.168.2.1. The only possibility to get it to work again
> is to pull the plug on it. But this is getting on my
> nerves, since I want to be able to leave the computers
> alone, transmitting project-data, without having me to
> check every few minutes whether or not it's still
> working. This problem actually seems to have gotten
> worse, since the first few days it didn't lock up for 3
> straight days. Any ideas on what's wrong with it? I read
> in this NG that there are several users experiencing
> similar problems. Any solutions, yet?
>
> b) I connect to my ISP via DSL using PPPoE. My ISP
> disconnects me every 24 hours. But even though I've
> checked "Auto-reconnect" the MN-700 ignores this. In the
> log it notices a "Received PADT" (or something similar)
> but doesn't reconnect until I go into the Management Tool
> and hit "Connect". Is there a way to teach the MN-700 to
> reconnect?
>
> Any help is greatly appreciated. Thx in advance!

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
Related resources
Anonymous
October 14, 2004 5:58:13 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Thx for the reply. But how do I set my router to
disconnect automatically?
And the firmware is already updated.

>-----Original Message-----
>For the PADT issue you will need to set your router to
disconnect
>automatically. Then it will automatically reconnect.
The MN-100,
>MN-500 & MN-700 think that a PADT means the end of the
PPPoE connection
>unless you tell it to connect again. Also the original
firmware version
>had several issues with a PPPoE connection so you might
try downloading
>the update which includes the firmware to resolve that
issue.
>
>SinSee wrote:
>
>> Argh - I about had it with the MN-700. If I wasn't so
>> stubborn and thick-headed I would have already brought
it
>> back to the store. But I don't want the machine to win
>> over me.
>>
>> Here are the specs: Using the MN-700 as a router,
>> connected are a notebook through WLAN and a desktop
>> through a regular LAN-connection. The software and
>> firmware is up to date on both computers and the MN-
700.
>> OS: Win XP SP2. All additional firewalls are turned
off.
>> Persistent port-forwarding to the desktop. Connection
to
>> the ISP via DSL using PPPoE.
>>
>> Here are the problems:
>>
>> a) Every couple of hours the entire thing just locks
up.
>> All the lights still shining brightly, but the LAN and
>> internet being down, no possibility to contact it
through
>> 192.168.2.1. The only possibility to get it to work
again
>> is to pull the plug on it. But this is getting on my
>> nerves, since I want to be able to leave the computers
>> alone, transmitting project-data, without having me to
>> check every few minutes whether or not it's still
>> working. This problem actually seems to have gotten
>> worse, since the first few days it didn't lock up for
3
>> straight days. Any ideas on what's wrong with it? I
read
>> in this NG that there are several users experiencing
>> similar problems. Any solutions, yet?
>>
>> b) I connect to my ISP via DSL using PPPoE. My ISP
>> disconnects me every 24 hours. But even though I've
>> checked "Auto-reconnect" the MN-700 ignores this. In
the
>> log it notices a "Received PADT" (or something
similar)
>> but doesn't reconnect until I go into the Management
Tool
>> and hit "Connect". Is there a way to teach the MN-700
to
>> reconnect?
>>
>> Any help is greatly appreciated. Thx in advance!
>
>--
>Please do not contact me directly or ask me to contact
you directly for
>assistance.
>
>If your question is worth asking, it's worth posting.
>
>If it's not worth posting you should have done a search
on
>http://www.google.com/ http://www.google.com/grphp?
hl=en&tab=wg&q= or
>http://news.google.com/froogle?hl=en&tab=nf&ned=us&q=
before wasting our
>time.
>.
>
October 14, 2004 9:40:10 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

There should be a "Maximum idle time" in the "Wide Area Network (WAN)
Settings" page.

THe current firmware version is 2.01.02.0590 just to be sure I'd
recommend checking it.

One other thing please learn to trim your replies.

SinSee wrote:
> Thx for the reply. But how do I set my router to
> disconnect automatically?
> And the firmware is already updated.
>



--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
Anonymous
October 14, 2004 2:16:06 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

But what if the computer sends data constantly (serving
as a ftp to distribute project-data of approx. 4 GB right
now) and therefore there is no idle-time?

And:
Base station information
Runtime code version: 02.01.02.0590
Boot code version: 02.01.02.0590

And any idea on the lock-up-problem?
October 14, 2004 10:57:42 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

It only disconnects if you are idle. In other words you are not sending
or receiving any data. That is why your ISP is sending you the PADT.
Your connection is costing them money & it isn't being used so they send
a PADT.

SinSee wrote:
> But what if the computer sends data constantly (serving
> as a ftp to distribute project-data of approx. 4 GB right
> now) and therefore there is no idle-time?
>
> And:
> Base station information
> Runtime code version: 02.01.02.0590
> Boot code version: 02.01.02.0590
>
> And any idea on the lock-up-problem?
>

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
Anonymous
October 15, 2004 6:20:59 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

My ISP disconnects always after 24 hours - no matter
whether you are idle or not.

>-----Original Message-----
>It only disconnects if you are idle. In other words you
are not sending
>or receiving any data. That is why your ISP is sending
you the PADT.
>Your connection is costing them money & it isn't being
used so they send
>a PADT.
October 15, 2004 1:53:04 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Well then there is nothing that can be done about it other then
complaining to your ISP or changing your ISP then.

SinSee wrote:
> My ISP disconnects always after 24 hours - no matter
> whether you are idle or not.
>

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
!