Sign in with
Sign up | Sign in
Your question

Windows Explorer Stops Responding?

Last response: in Windows 7
Share
January 2, 2013 6:42:24 PM

Ive been having computer issues lately (maybe a virus) so I reinstalled the OS and put Bitdefender Internet Security 2013 on as my AV (Norton last time). But the problem is that my Windows Explorer stops responding. For example: I go into my pictures and that loads fine but when I go to open a photo it loads and for a minute and finally comes up. That never used to happen before I reinstalled my OS. Im positive I did it right. Though when I try to close the window it says the Explorer has stopped responding.

Please help and thank you :) 
If there is any other info you need please let me know
a b $ Windows 7
January 2, 2013 7:04:43 PM

Have you installed all updates?
m
0
l
January 2, 2013 8:16:13 PM

yes i have. even the optional updates
m
0
l
Related resources
January 2, 2013 9:28:56 PM

Did you load all the drivers for your motherboard and video card? Best if you give us your system specs.
m
0
l
January 3, 2013 1:20:18 AM

my system is my motto here on the site M5A78L-M LX, AMD 960t, ATI 1GB 6790, 4GB G2 Patriot 1333 RAM, SeaGate 500GB 7200RPM, 650w Earthwatts PSU. yes I loaded my drivers. Chipset Lan Audio and GPU drivers. last time I checked my BIOS version was up to date
m
0
l
January 3, 2013 1:13:03 PM

that says I will never be able to do a system restore again? Or am I misunderstanding?
m
0
l
January 4, 2013 12:37:02 PM

No, it just means it will probably delete existing system restore points. Once you get things working right you can create a restore point and use it any time later.
m
0
l
!