Sign in with
Sign up | Sign in
Your question

Slow Internet Explorer

Last response: in Networking
Share
Anonymous
October 14, 2004 8:58:55 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

my wireless is slow with IE6 but Netscape is fine, any
ideas if this is due to compatibility now that service p
2 is installed??

More about : slow internet explorer

October 14, 2004 10:59:51 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Well lets look at the name of the newsgroup. It starts with "microsoft"
so that must mean we only talk about Microsoft products. Next it says
"public" so that means any person can post here. Then it says
"broadbandnet" so since this is a Microsoft newsgroup it must be talking
about the Microsoft Broadband Networking. Last but not least it says
"hardware" So that must mean it is the Microsoft hardware for networking
that we talk about.

Thus this is not a general networking newsgroup, but one for the
Microsoft Broadband networking hardware. I'd suggest either posting in
a newsgroup for the hardware you are running, a general networking
newsgroup, or one for whatever version of Windows you are running.

calpye wrote:

> my wireless is slow with IE6 but Netscape is fine, any
> ideas if this is due to compatibility now that service p
> 2 is installed??

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
Anonymous
October 18, 2004 12:35:19 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Try running Disk Clean-Up (Start--Programs--Accessories--System Tools).

That would handle temporary internet file maintenance, which should be the
difference bewtwen the 2. You really shouldn't see a noticeable difference
with the two.

Another setting to look at, in IE--Tools-Options--Connections--see what, if
anything is checked under the Dialing a connection, and under LAN settings,
I assume everything is blank with your setup.

Steve

"calpye" <anonymous@discussions.microsoft.com> wrote in message
news:07b301c4b249$c36fb050$a301280a@phx.gbl...
> my wireless is slow with IE6 but Netscape is fine, any
> ideas if this is due to compatibility now that service p
> 2 is installed??
!