Sign in with
Sign up | Sign in
Your question

CPU problem.....or MB.....or ??

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
December 19, 2000 4:28:38 AM

I am not not sure what's going on here but it's past fun part!
This might belong in another thread so sorry if it does but I am at my last straw here and have tried it all.

I hope someone here has a clue as I have tried all of the driver updates.
I was going to blame this on Windows ME but I am not sure now as I just had the behavior happen on SE but not as bad.

Specifics, the CPU ( kernal ) when you are NOT doing anything will peg out to 100% and stay there.
Some times it will go to 50 and not drop or higher.
On Windows ME the 100 % was happening on every boot IF I left the system idle for as little as 2 minutes.
I could still be downloading and it goes to 100%
No locking up but it's slow as glue when that happens of course.
Restarting fixes it just like it would if it was a resource drain.

I have a AMD thunderbird 1.1 gig with the ASUS A7V with their latest bios or the latest one that I saw there.
IBM 45 gig drive with the Promise Ata100 controller on the ASUS.
I updated those drivers as well and that fixed a slow boot up I was having.
Video card is a Creative Annihilator GeForce 256 DDR. blah
It's not the card I ordered and the GTX is on the way but I am stuck with this for now.
SB live MP3 sound card
Plextor 12/10/32 CD-RW and a ASUS - 50 plain CD - ROM
256 MB of Error correcting 133 Mz RAM and that's it I guess

One note that is odd
I was running Media player and it was streaming audio nice and almost no CPU usage on Windows SE
When I closed the player it would go up to 40 % of CPU and I had closed all apps down

Last note, and one that I am waiting on too and this might be the problem but I don't know
The modem is a software modem ( I ordered a external but it's backordered as well ) so the generic motorola is installed.
Drivers for it as well were updated.

I was getting the max CPU without even loading up anything actually on ME
I used msconfig and unchecked everything but systray and scanreg to see if any powerprofile was causing this....or screen saver and it's none of that

So, opinions are welcome
Is it ASUS vs AMD or that crappy modem or both ?

Thanks for reading this mess

Tiger

More about : cpu problem

Anonymous
a b à CPUs
December 19, 2000 7:45:34 AM

Windows ME is well known for being resource hungry. Have you checked that the annoying system restore program is not running in the background. This is a good feature but it can tie up processor time (as well as hard disk space!) and slow your machine down. Try turning it off and see what happens.

I Make sense half of the time...You just have to decide which half!
Anonymous
a b à CPUs
December 19, 2000 10:02:56 AM

I would recomend installing W2K or NT4 this will give you a detailed list of what is using your cpu time and maybe help identify your problem. Also have a read of the install notes cos you can optimise an installation for AMD CPU's and speed things up somewhat.

Before you try any of that try messing with your memory settings in the bios cos mine came with an odd config..

M

one of the first UK T-Bird users....
Anonymous
a b à CPUs
December 19, 2000 3:59:22 PM

I am trying ME and SE, SE I had for 19 months or so on my old PC with no problems.
It's something here that's odd!.
I do not have Win2K to do that though so there has to be some other way.
On the other reply, yep, I turned off everything in the start up so that there was nothing but systray running
Something is just not right and I do not know what it is, yet!
Here is a weird one too
I have media player running now and the CPU is very low, 5% or so
If I close media player it went to over 50% and sat there.
Load it back and it drops
Something is like backwards here.
lol
Thanks for the tips and yes, I think there is a bios setting off or a bios update needed.

oh and the resources are normal, yea, hoggish but these are CPU cycles going whacky!
And resources do not have to be low to start causing this behavior.
It's just doing it mainly when I am not active and the system is idle, then it goes nutts!

Thanks a lot
Tiger
December 19, 2000 5:00:02 PM

In the registry, got to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Also check, RunOnce, RunOnceEx, RunServices, RunServicesOnce and delete all enteries there.
Also check:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
and RunOnce and delete all enteries there also.
I would backup the values first of course by exporting them to a file in case you need them. Make sure system restore is disabled. It has an annoying habit of re-enabling itself.

The latest BIOS update is 1005a.
The latest Via 4in1 is 4.25a.
Please post more of your system components, cards, and where they are located.

:cool: James
Anonymous
a b à CPUs
December 19, 2000 5:15:50 PM

I think that might be a newer bios version so I will check that first
Also, I did those run once deals in the msconfig as that's the same thing, yes ?
This is very odd though as right now media player is at6 % CPU / kernal load
If I close it my CPU goes above 50 and stays there
It's not 'right' at all and Windows ME just hits 100% every time I leave it 'alone'.
Thanks a lot
I will get you more information on the details
---------------


0 System timer
1 Standard 101/102-Key or Microsoft Natural Keyboard
2 Programmable interrupt controller
3 Communications Port (COM2)
4 Communications Port (COM1)
5 Creative SB Live! series
5 ACPI IRQ Holder for PCI IRQ Steering
6 Standard Floppy Disk Controller
7 ECP Printer Port (LPT1)
8 System CMOS/real time clock
9 Motorola SM56 Speakerphone Modem
9 VIA Tech PCI to USB Universal Host Controller
9 VIA Tech PCI to USB Universal Host Controller
9 ACPI IRQ Holder for PCI IRQ Steering
9 SCI IRQ used by ACPI bus
10 Win95-98 Promise Ultra100 (tm) IDE Controller (PDC20265)
10 ACPI IRQ Holder for PCI IRQ Steering
11 Creative CT6971
11 ACPI IRQ Holder for PCI IRQ Steering
12 WheelMouse2 (PS/2)
13 Numeric data processor
14 Primary Bus Master IDE controller (dual fifo)
14 VIA Bus Master PCI IDE Controller
15 Secondary Bus Master IDE controller (dual fifo)
15 VIA Bus Master PCI IDE Controller


need more ?

I tried the bios update the other day and I could not get the darn thing to download or to connect to their ftp at least

Thanks
Tiger
Anonymous
a b à CPUs
December 19, 2000 5:22:35 PM

Question, where did ya see the drivers were The latest BIOS update is 1005a.
The latest Via 4in1 is 4.25a.

I see on asus's web site that the latest bios or at least ones I can find are

A7V BIOS Ver. 1004c 09/26/2000

Are they hiding it ?
Thanks!!!!!
Tiger
December 20, 2000 12:43:31 AM

WinME and Win98SE suck.
I've had nothing but trouble out of either.
Are you running CPUCool or anything of the sort?
that would peg the Kernal cpu usage, but it would still work decently...
going with what I've read, find other people that have used that bios update, see if they had trouble. Unless you find a huge amount of people with the same problem, I'm betting you got a dud proc...
what voltage is the processor set at?
if possible, bump the FSB down as low as your motherboard supports, then see how it does.
Anonymous
a b à CPUs
December 20, 2000 2:25:09 AM

, I'm betting you got a dud proc...
what voltage is the processor set at>>>.

I think you nailed it
I have a CPU and MB on the way fed X tomorrow
It just don't add up
The voltages are this

3.3 volts and the Vcore is 1.808 using the Asus monitor to give me that feedback
CPU temp is 127 and MB is 91
It ain't that hot!
Besides, when I reboot I don't shut it down and it plays nice for a few seconds, lol
Actually if I leave AOL running in the background or media player it keeps the CPU LOW!
Go figure
But once I close both of them, UP she goes to 50 or 75% and it flatlines at that rate with nada a program running
Odd huh
I removed the modem today to even see if that was it
So then they said we are sending new CPU
I say, go for it
It's all quality stuff I got.
It was a 3 year boxed CPU.

Arghhhhhhhhhhh
Thanks for all of the tips and advice folks :) 
Tiger
Anonymous
a b à CPUs
December 21, 2000 11:36:56 PM

Thanks!!
I sure didn't see it and the web update didn't do squat!
I am told that my CPU is 'crap' probably though but I will need da bios :) 
Anonymous
a b à CPUs
December 23, 2000 7:44:41 PM

@#$@#$#@
Well, I got the new CPU today and a MB so first I try a new CPU in the same MD
Well, no change
Same CPU glitch
Anyone there want to run 1 min test ?
Just load the system monitor
Load a program like Windows Media player and then watch the meter
Close Media player. Does it stay low or JUMP ?
Mine will go to as much as 75 % and stay there
If I load Media player again it will go DOWN
Same with AOL but I have to sign onto AOL before it drops.
Once I close AOL, CPU goes straight up!
My abit Pent II 400 does not do this
It goes up when I load programs or do something task related and it goes 'idle' when I close them or damn close

So, this ASUS and AMD are really @#$#@$ me off!
I am still going to tomorrow go with the new MB and CPU but I really feel doubtful it's going to matter :/ 

This bites
All this new crap and it runs like crap.
Oh it's fine but these quirks are not right and it can hit 100%- especially Windows ME.
I don't know what to do but punt!

So if someone can confirm that with a AMD this is not normal the CPU spikes PLEASE let me know

Tiger
December 25, 2000 4:17:03 AM

I had no doubts of it, but I checked for you nonetheless.
No spikes like you describe, when I started System Monitor, a little over 3%, peaked at 100% when I opened media player, dropped to 25% while playing the vid, hit 100% while closing, then resumed at under 10% while freeing the memory and closing the window, dropped to 5% cuz it was doing other stuff by then(serving the net to my LAN).
You have formatted and started over, used basic Windows drivers?
have you verified the additional hardware isn't the cause of the problem? Try the sound/net/modem/memory etc on another PC.
December 25, 2000 4:03:22 PM

Whoa!!!

I had the same deal. Max at 12% (IE open, incata (streaming music) running, net and many apps in task bar.

opened media player and spiked to 45% and dropped below 10%, even while playing vid.

Closed and hit 70+% and stayed there.

Opened again and dropped. Closed and right back up.

???? What the #$%^?!!!


<b> Fragg at will!!! </b>
December 25, 2000 4:07:24 PM

Oh by the way:

Abit KA7
Slot 750
Gladiac (GF2)
SBLive
HP CDRW
Pioneer DVD
Hollywood live
Nic
External DSL modem and router
Adaptec SCSI

Latest Via and Bios and Elsa Det 3 and latest bios too

<b> Fragg at will!!! </b>
Anonymous
a b à CPUs
December 25, 2000 4:13:40 PM

Thanks for that feedback!.

Well, the new format I did for sure. Before I updated drivers on Windows SE and a ME it did it. ME is way worse as it's the OS that hit 100% and stayed there until I rebooted
Now, I didn't put hardware into another PC and Ic an't now as I shipped that other one OFF yesterday to my brother.
But I tested it in the same way and got results like you did on the same WindowsME and same apps.

It's not my RAM, I guess I mentioned I tried my other PC100 RAM and it didn't change a thing here.

I had a friend say it sounds like the MB now sending some signal to hte CPU, a false one but causing this. A bad solder, etc
Well, I have a brand new A7V sitting here ready to go in!

I am going to run it jumperless I guess and set a basic bios up ( no I have not tried overclocking this PC yet)
hehe
But if I do I will want tips then but it's not important now at all.
I just want this settled before I dump AMD and go to a ABIT and a PentIII 1 gig CPU
I should not have to do that and the asus is top of the line from all that I read!

Anyways I am all ears and Have a great Xmas today to those that share it
I never got the new video card btw but this one should be ok.
I am waiting for the GTX version of the GeForce Annihilator 2 to get here so that's one thing I can't rule out :/ 
Oh, and on the Soundblaster live MP3
I had a SB live on the other PC too.
Are there any settings that thing could be doing to cause this ?
I disable all of that crap that starts up and even disabled the 16 bit support in the device manager.
Like I am down to what to rule out here!
Cept that this CPU and MB are crap! That there is a flaw that has not been addressed yet. I just can't see that though and the first test they would have done would be these simple things. It never could be shipped doing this I would not think!
Again, thanks!
Tiger
Anonymous
a b à CPUs
December 25, 2000 4:16:14 PM

I think I will remove the sound card when I go to yank the MB but delete the thing from the reg and remove the card and boot up without it and see what happens
can't hurt!
January 17, 2001 11:14:20 PM

Taken from http://go.to/kt7faq

System Monitor reports 25% CPU activity with no processes running!
There appears to be a bug in the Windows 98 and Windows 98SE System Monitor application which incorrectly reports CPU activity. If you use a more sophisticated tool such as the excellent TaskInfo2000 (shareware but not crippled) you will see that whilst System Monitor reports 30% CPU activity, TaskInfo2000 reports 99.1% idle!!
January 17, 2001 11:58:38 PM

sorry , would not touch win millenium even if you payed me , until the first patch comes out.
format and do 98se
January 29, 2001 12:51:13 AM

once my 1ghz came in, I ran into the same problem. However, like phsstpok reported, mine doesn't do it under a different program, cpucool reports 99% free while system monitor reports 30-70% usage. Mine shows no performance problems whatsoever(aside from the $h!tty OS), only the system monitor bug.
Its a bug for one thing, dunno if its limited to AMD systems, haven't tried it on a PIII machine and I have no intention of doing so. The only reason I have ME on this POS is cuz the stinkin modem among other things does not have any other drivers. I don't like Windows ME, nor am I very happy with Compaq right now, seeing as the modem chipset is supported under every OS. Apparently Compaq nuked the other OS compatiblity when they put this chipset in their own card.
WTF?!
anyway, my Abit KT7133A awaits...
January 29, 2001 2:16:11 AM

I'm sorry to hear about your computer trouble. If i were you, I would run FreeBSD or win2k. Way more stable than windows ME. But if you also want to play soem games, just dual boot win98 :) 

FreeBSD is completely FREE and it'll tell you details about your CPU time as well.

Good luck

Sparks
Anonymous
a b à CPUs
January 29, 2001 3:04:10 AM

I was in the Hospital when the other post was made by phsstpok . It confirmed what I looked forever for and thanks
It's also affecting Intel as I got a new 1 gig and a cusl2-c board as it's pretty highly rated
But the AMD and the asus av7 AND the abit k7raid I tried would have worked if I just relied on a good OS
I knew it was software crap but I refused to be sure it was not a driver. Anytime a warn reboot resets a kernal reading I would ahve to say it's a OS reporting CRAP!!!!!!!

One good thing is that the Pent is so cold I can not hardly feel any heat in the sink right down to the CPU
It's 30 degrees colder than the AMD and neither are clocked

Anyone got a good test for me to try on this MB to clocked a 1 gig to ? Can I get back to 1.1 easily ?
I have a Asus 7700 32 mb GTS video card in it as well

Anyways, thanks for replying as I just wrong Windows to ask them IF they are going to patch this glitch
One note!!
When I was on Windows ME and it was a almost clean install except for Windows updates it would hit 100% and a TRUE 100%
I could not scan or defrag and searching for files was 486 speed!
I could leave the room for 5 mins and come back and the monitor was pegged
No screen saver was involved
Odd as hell to see that
Windows SE is what I had to go to just to avoid the bogging down and at times I am seeing 80% with nada loaded and I can tell that it is pulling hard if you get to the 100% loading a application or searching.
So I do want this fixed!!
lol
Or go to Windows 2000 appears to be the real fix ya know!

Again tanks and share the info as you find it
Tiger
Anonymous
a b à CPUs
January 29, 2001 3:19:40 AM

thanks!
Oh , I am about to order a full version or whatever I need of 2k
I have a OLD one that has a lot of patches that would have to be done and on dialup I would rather get a new copy
I am correct to assume that there IS a SP1 version now of Windows 2K with at least IE5.01SP1 or maybe 5.5 ?

Again, thanks and at least I know what I need to do and also I will nto have to reboot ALL of the time
I do a lot of graphic work but most is just resizing picts, etc so I always figured the 98 was what I needed.
Yes, games at times I can boot into but I also worry if there was some other tools that I will really miss by being on 2k
I know that 3 programs I do support are all 2K and two of them work on AOL so I guess it's not going to be too bad!
Getting a ME patch is not easy ya know
I had to patch everything it seemed with ME so it was a lot of work too
I have a crappy modem ( motorola software modem) as my external modem is still backordered and the only this I saw and could not get right was the modem was ( with the 2k patch) not hitting but at 31,200 and it was really off song.
Not sure what string I need or something else
So I either need to fix this modem or pray one day they ship my external.
Again
Thanks!
!