Sign in with
Sign up | Sign in
Your question

Won't boot after using alt+f10 to format.

Last response: in Laptops & Notebooks
Share
November 19, 2010 4:56:23 PM

I tried using the alt+10 procedure to format an Acer Travelmate 7520 this morning. This is an acquaintance's laptop that had been having troubles since a while. However, as soon as I tried using alt+f10 during boot, the computer crashed and I was unable to access it ever since. Every time I try to power it on, it simply shuts down after 5-10 seconds.

The power LED blinks a few times, I hear the CPU fan repeatedly spin and stop and then it shuts down. I'm very puzzled by this issue because I never experienced anything like this on an Acer laptop. I tried performing a power drain by holding the power button for 30 seconds before replugging it, but that didn't solve anything.

Any ideas ? If only I could access anything (BIOS, partition, boot menu), I'm pretty sure I could find a way around.

More about : boot alt f10 format

November 19, 2010 6:58:15 PM

A little update after discussing this issue with the owner of the laptop (and working for a few hours trying to solve this in vain). From what he told me, the recovery partition on the hard drive might have been tampered with by a previous "technician" who didn't quite know how to format a laptop, and might have deleted some of the files necessary to a successful recovery.

Since the computer was booting just fine before I tried using alt+f10, I'm starting to believe that the altered partition and the failed format procedure might been linked to my shutdown problem.

However, if that was the case, wouldn't a power drain solve this problem ? I mean, even if the computer got screwed up after I asked him to access the recovery partition, performing a power drain is supposed to make him forget this last recorded operation.

Just to make sure that I am doing the power drain right, could someone confirm how to do it ? Currently, I'm removing the battery/power cord and holding the power button for 30 seconds.
m
0
l
Related resources
!