Need Help! T-Bird 3D Game lockup problem

Man I hope one of you here can give me a hand. Here's what my problem is.

I've built a new system using the following:
MSI K7T Pro-2A mobo
T-Bird 900
VisionTek Geforce2 GTS
IBM Deskstar 30gb ATA-100
Aureal Vortex 2 Sound Card
256megs pc133
AMD approved 300watt power supply

Now I have the latest mobo bios flashed and all the latest drivers from Via including the AGP. I am running the Det 3 nVidia drivers and the latest for the other components as well. The Ram is pre tested in a different system I owned and is good. The video cards I've used are also pre-tested and work fine in a different system.

What's happening is whenever I try to open a 3D game I get almost immediate and complete system lockup. The screen freezes with whatever picture is displayed and thats it. Power switch won't work but reset switch will. I have tried everything I can think of to rectify this. Starting with turning off advanced features in the bios like the fast writes and scaling down to agp x2. I've tried reinstalling the Via AGP drivers in normal rather then turbo mode. Used earlier editions of Detonator drivers namely det 1 and 2. I've even tried early editions of the bios rather then the latest. Windows with the acception of some multi-media applications like winamp and vivo player runs pretty much stable.

Now the problem persists with not only the GeForce 2 card but also a regular TNT 16meg. I tried all the above mentioned variables and cannot get it to work.

Now here's the interesting part, I first bought the Asus A7V mobo and had worse luck then with this one but still the blatant lockup in 3D games. I don't even get past the menu's in the game!!

Is anyone having this kind of ploblem with theirs? Also, I'm hoping someone can varify my hunch. I know the video card isn't the problem and for 2 mobos from different manufacturers to do the same thing is highly odd. Is there a possibility that my processor is bad? I'm thinking that the integer part is most likely fine but the floating point might be screwy which is why my 3D games and video stuff is causing the lockup! Any help would be greatly appreciated!!!
9 answers Last reply
More about need help bird game lockup problem
  1. im having similar problems with my athlon 800 128 meg ram abit kt7 ati radeon 32mg ddr
  2. Hello. I have the same problem with my system, TBird 1ghz, FIC AZ11, Vortex 2, TNT2. When the sound card is being used, say for playing an MP3, there are absolutely no problems. Immediately when anything 3d starts, such as a screen saver, the computer instantly freezes. On the other hand if i use the built in sound card, it will never freeze.

    Only the vortex 2 has this problem.

    I did quite a bit of checking up on this issue on usenet by means of dejanews, and this problem seems to be common with the vortex 2. It seems some were able to get it to work, but most had a problem. They claimed that the Vortex 2 was incompatable with with the kt133 chipset.

    I am open to any ideas to get it to work, because I wish not to throw out this card.

    I just wanted to let you know that you are not alone, but I am open to any ideas anybody might have to fixing this seemingly impossible problem.
  3. My first guess would be to reinstall the Video drivers but it appears you have with the board changes. I had the prob. and did that and it worked. Actually used Elsa Det 3 drivers last time. YOU MUST PCI VGA DRIVERS FIRST THEN INSTALL DRIVERS.

    2nd I would check you Bios settings. Use default to start. Low driving strength, Cas 3, fast writes off, slow up the ram and what ever else you have in your bios to low settings.

    If you really think its your sound card reinstall that too. (uninstall first.)

    Now I forget what it is called without looking but let your Bios reconfig the IRQ's. The setting is with my PNP settings 9 I have an Abit KA7)

    Best of luck. Lastly reinstall.

    <b> Fragg at will!!! </b>
  4. <b>WOOO HOOO!!</b>

    It was all the Vortex 2! All I did was remove the card and poof! 3D Gaming in a mastery of full screen anti aliasing!!

    Luckely my MSI board has onboard sound or else I'd be watching and not listening. I guess I'll have to break down and get a SB Live. :(

    I can't believe I was that stupid. I should have done hadware removal first and formost. Oh well. Thanks for the help and I'll be sure to pass this info on.

    Thanks again!
  5. Hey... The 2048 reference drivers fixed that prob 4 me... So don't through out that Vortex just yet...
  6. Ahah I have solved the problem. I saw on the newsgroups as well as here that the 2048 reference drivers will fix the problem, and they have. I have installed them and played with it a bit and the problem has seem to have disappeared. You can find them on www.download.com
  7. Has Aureal gone out of business or something? I've been trying to get on their website and it doesn't open any more. I haven't seen anything in the news about it!
  8. lol yuo practically gave the answer in yuor writing... This was a piece of cake..

    unlike my problem .. sigh


    Hey man i dont know .. i just think i do !!
  9. Yes, I believe it was announced a few months ago. Somewhere around there anyways.. I think they sold their technology to Creative.. It was posted on some sites, and they had a post on their website announcing it. Mine has been a great soundcard (granted their initial drivers reaked.. I haven't used the only Win2k drivers yet so eventually I'll probably have to set it aside).
Ask a new question

Read More

CPUs