Sign in with
Sign up | Sign in
Your question

inability to repair wireless network

Last response: in Networking
Share
Anonymous
October 15, 2004 10:17:21 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Recently I accepted some security updates from
Microsoft...since then I am unable to establish a
wireless connection with my router. I already uninstalled
service pack 2 last week, but since the newer updates
this problem is occurring. When I type "ipconfig" at the
DOS prompt, I get

169.254.152.244

I know this means the wireless connection is not working,
so how to fix it?? I have Windows XP, I'm using the MN-
700 with the MN-720.

Before this mess things were doing just fine.

Any ideas??
October 15, 2004 11:57:48 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Stop using the BNU (Broadband Network Utility) to configure your
wireless connection.

Perry wrote:
> Recently I accepted some security updates from
> Microsoft...since then I am unable to establish a
> wireless connection with my router. I already uninstalled
> service pack 2 last week, but since the newer updates
> this problem is occurring. When I type "ipconfig" at the
> DOS prompt, I get
>
> 169.254.152.244
>
> I know this means the wireless connection is not working,
> so how to fix it?? I have Windows XP, I'm using the MN-
> 700 with the MN-720.
>
> Before this mess things were doing just fine.
>
> Any ideas??

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
Anonymous
October 16, 2004 11:49:25 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Perry, sometimes this issue is as simple as the router/base station having a
hiccup. Have you tried powering it off for a couple minutes and then
restoring the power to see if the proper DHCP feed is then sent?

You can also try using the "ipconfig /release" (without quotes) in the
Command Prompt, followed by "ipconfig /renew" (no quotes, again) to see if
it'll kick the process back in again.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Perry" <perwei@yahoo.com> wrote in message
news:0cbc01c4b31d$e2f950f0$a301280a@phx.gbl...
> Recently I accepted some security updates from
> Microsoft...since then I am unable to establish a
> wireless connection with my router. I already uninstalled
> service pack 2 last week, but since the newer updates
> this problem is occurring. When I type "ipconfig" at the
> DOS prompt, I get
>
> 169.254.152.244
>
> I know this means the wireless connection is not working,
> so how to fix it?? I have Windows XP, I'm using the MN-
> 700 with the MN-720.
>
> Before this mess things were doing just fine.
>
> Any ideas??
Related resources
October 16, 2004 3:57:48 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I had this same problem after I installed XP SP2, and
prior to that I had the problem when Windows Update
installed this patch: KB826942. Essentially, though you
have entered the WEP key correctly, you get connection
for about 10 seconds, then get dropped and the networking
utility says you have the wrong WEP key.

Below is the fix (just discovered on my own after hours
of research and 5 fruitless Microsoft support tickets).
I found this fix in the Microsoft support knowledge
database published as Q313242. If you find that article
at microsoft.com you will get more detail than I will put
here.

You need to disable Wireless Zero Configuration, which is
apparently a change in Windows networking that was
installed with XP SP2 to allow use of stronger encryption
for a variety of wireless adapters. To find this option,
you need to open Computer Manager, double click Services
and Applications, click Services, in the list on the
right find Wireless Zero Configuration, right click it,
then cllick Properties. In the Startup Type box, click
Disabled, then click OK and reboot your computer. This
fixed it for me - finally!! Too bad the XP SP2 help desk
doesn't read the Knowledge Database!
>-----Original Message-----
>Recently I accepted some security updates from
>Microsoft...since then I am unable to establish a
>wireless connection with my router. I already
uninstalled
>service pack 2 last week, but since the newer updates
>this problem is occurring. When I type "ipconfig" at the
>DOS prompt, I get
>
>169.254.152.244
>
>I know this means the wireless connection is not
working,
>so how to fix it?? I have Windows XP, I'm using the MN-
>700 with the MN-720.
>
>Before this mess things were doing just fine.
>
>Any ideas??
>.
>
Anonymous
October 16, 2004 4:21:05 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Your recommendation is for issues with drivers which don't support Wireless
Zero Configuration, which is not the case with Microsoft's devices and the
latest update for the products available here:
http://www.microsoft.com/hardware/broadbandnetworking/1... In
the case of the connect/disconnect/reconnect/disconnect scenario, that is
very common where 802.1x authentication has been invoked by the user when it
isn't in use.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Brian" <anonymous@discussions.microsoft.com> wrote in message
news:193f01c4b3b2$07417f20$a601280a@phx.gbl...
>I had this same problem after I installed XP SP2, and
> prior to that I had the problem when Windows Update
> installed this patch: KB826942. Essentially, though you
> have entered the WEP key correctly, you get connection
> for about 10 seconds, then get dropped and the networking
> utility says you have the wrong WEP key.
>
> Below is the fix (just discovered on my own after hours
> of research and 5 fruitless Microsoft support tickets).
> I found this fix in the Microsoft support knowledge
> database published as Q313242. If you find that article
> at microsoft.com you will get more detail than I will put
> here.
>
> You need to disable Wireless Zero Configuration, which is
> apparently a change in Windows networking that was
> installed with XP SP2 to allow use of stronger encryption
> for a variety of wireless adapters. To find this option,
> you need to open Computer Manager, double click Services
> and Applications, click Services, in the list on the
> right find Wireless Zero Configuration, right click it,
> then cllick Properties. In the Startup Type box, click
> Disabled, then click OK and reboot your computer. This
> fixed it for me - finally!! Too bad the XP SP2 help desk
> doesn't read the Knowledge Database!
>>-----Original Message-----
>>Recently I accepted some security updates from
>>Microsoft...since then I am unable to establish a
>>wireless connection with my router. I already
> uninstalled
>>service pack 2 last week, but since the newer updates
>>this problem is occurring. When I type "ipconfig" at the
>>DOS prompt, I get
>>
>>169.254.152.244
>>
>>I know this means the wireless connection is not
> working,
>>so how to fix it?? I have Windows XP, I'm using the MN-
>>700 with the MN-720.
>>
>>Before this mess things were doing just fine.
>>
>>Any ideas??
>>.
>>
!