Sign in with
Sign up | Sign in
Your question
Solved

Windows Live Mail won\'t send emails. Last week it did.

Last response: in Windows 7
Share
January 3, 2013 8:11:27 PM

I recently arrived in Florida for the winter and my WLM will not send emails. The settings are correct since less than a week ago I was in Missouri and it was working fine. I can receive mail but not send.
Error ID: 0x800CCC0E
Protocol: SMTP
Secure (SSL) No
Socket Error: 10060
a b $ Windows 7
January 4, 2013 2:16:49 AM

try deleting a lot of the older mails, sent received, stored in the system.
once you free some space it works again...usually.
m
0
l
Related resources
January 4, 2013 1:27:42 PM

soundguruman said:
try deleting a lot of the older mails, sent received, stored in the system.
once you free some space it works again...usually.



I deleted all the old stuff - mail, sent and received but it still cannot access the server. No mail can be sent.
m
0
l
January 4, 2013 1:38:04 PM

yorkie161 said:
I recently arrived in Florida for the winter and my WLM will not send emails. The settings are correct since less than a week ago I was in Missouri and it was working fine. I can receive mail but not send.
Error ID: 0x800CCC0E
Protocol: SMTP
Secure (SSL) No
Socket Error: 10060



I thought I'd add that my husband and I travel with several pieces of technology. We both have laptops and both have tablets. None of them will send. I think that may be a better clue into the problem
m
0
l
a b $ Windows 7
January 7, 2013 12:46:07 AM

did you try to use the wlm for a hotspot with your laptop and if you got the same error check your wlm settings.
m
0
l
January 10, 2013 1:32:15 AM

I'm still looking for a local hotspot.
m
0
l

Best solution

a b $ Windows 7
January 10, 2013 6:15:41 PM

yorkie161 said:
I recently arrived in Florida for the winter and my WLM will not send emails. The settings are correct since less than a week ago I was in Missouri and it was working fine. I can receive mail but not send.
Error ID: 0x800CCC0E
Protocol: SMTP
Secure (SSL) No
Socket Error: 10060

I'm assuming that Missouri is home?
I'm also assuming that you have your outgoing server setup on port:25, and the server address is the one given you by your ISP (at home)

If that's the case then you are most likely running into a port block. Most (if not all) ISP's block port 25 traffic to all but their own mail servers as a SPAM prevention measure. When traveling it's simpler to use your provider's webmail interface to access your mail and save the local client until you get home. You can also try changing the outgoing port to 587 (may require a username/password when sending)
Share
January 10, 2013 9:06:24 PM

Thanks for your help. I gave up trying to use my Windows Live Mail account and started using my Internet provider's on-line site. The mail program was terrible there so I set up a gmail account which will forward all my old WLM emails to the gmail account for 30 days. I've notified friends of the change in email address so I'm making do with what I have to work with.
m
0
l
January 10, 2013 9:07:45 PM

Best answer selected by yorkie161.
m
0
l
!