Sign in with
Sign up | Sign in
Your question

AMD K6-III+ 450

Last response: in CPUs
Share
January 10, 2001 6:40:20 PM

I was wondering if anyone out there has tried the AMD K6-III+ 450 processor on the Asus P5A motherboard? I got 2 of them and both of them turned out to be DOA. I got the first one.....it was bad so I sent it back for a replacement. Same thing.....DOA. I know there is an article on Tom's Hardware Guide about this processor and the motherboards that should work. The P5A was listed but no benchmarks or anything. My question is whether or not both CPU's were DOA or if the motherboard is frying them. I know the voltage needs to be set at 2.0 and I did make sure this was the case before I turned it on. I still just got a blinking light in the monitor. The PC would turn on but it wouldn't post. No beeps either. I was hoping to overclock this processor once I got it running stable but I can't even seem to get it to run at the default speed. I have a K6-III 450 (not a plus) in there now.....it works fine. The + only cost me about $50.00 and I thought this would be worth it if I could overclock it. On Tom's sight they got it to 600mhz. This would be great and I could put off buying a new motherboard and Thunderbird processor until the new DDR and 266 FSB Boards came out........and are stable at a good price. A penny for your thoughts?

More about : amd iii 450

a b à CPUs
a b V Motherboard
January 10, 2001 7:21:17 PM

Keep the processor you have for now, it's not worth the upgrade with what you have, since your building a new system soon anyway.
Anonymous
a b à CPUs
a b V Motherboard
January 20, 2001 6:47:05 PM

I just did the same thing, mine will post, run, but crashes DirectX games. I am using a DFI board that supports 2.0v. Love to get this running and save the expense of new ATX case/mobo/t-bird for awhile...
Related resources
January 20, 2001 6:55:33 PM

It seems like today eveyone is having problems with their K6-3+. I just posted in another thread, but I'll repeat it here:

I just upgraded my Dad's computer from a K6-2 333 to a K6-3+ 450 and it seems to be slower! I have it stabily overclocked to 617Mhz! That's almost double since the K6-2 wasn't overclocked.

I'm using an Asus P5A, and I've heard recently that they have problems with K6-3's. I was using the latest stable BIOS, and I just switched to the latest beta BIOS. The bets BIOS seems to work a bit better (at least is can identify the processor as a K6-3 instead of an 'MMX processor').

I was thinking of returning the processor and getting a K6-2 500, but before I do that does anyone have any ideas why it is so slow, and/or what i can do to speed it up.
January 20, 2001 6:57:48 PM

Just one more thing, I have to run it at 2.1 volts. It won't even post at 2.0, as soon as I bump it up to 2.1 it works. Did you try it at 2.1 volts?
Anonymous
a b à CPUs
a b V Motherboard
January 20, 2001 7:49:23 PM

Which DFI board are you using? I just ordered one for a DFI P5BV3+ Rev B and was wondering if anyone has had luck with this board.
January 21, 2001 5:51:03 AM

what revision is the p5a board you have? what bios are you running?


A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
a b V Motherboard
January 21, 2001 4:08:44 PM

P5VB3+ /e, which is a mini-AT version. Not what I intended to get, but works ok. I have had luck with the K6-3+ by turning of the Mobo cache. Now playing with overclocking. Up to 500 so far (I am cautious by nature).
Anonymous
a b à CPUs
a b V Motherboard
January 21, 2001 9:57:55 PM

"...I have to run it at 2.1 volts. It won't even post at 2.0, as soon as I bump it up to 2.1 it works..."

On my Tyan 1598S motherboard, my k63+ 450 has no problems at 2.0 volts when running at up to 550Mhz. To get to 600 I had to turn up the voltage to 2.1 and install a better heatsink and fan (although nothing exotic). In spite of what lots of others are saying, I have had absolutely no problems with Direct x games or any other application. Perhaps the motherboards people are using just don't like this CPU, but mine sure does!
January 22, 2001 3:38:23 AM

You cost yourself a noticeable amount of performance by disabling the motherboard cache, more than you will make up by overclocking. I hate to tell you this but before you venture into overclocking I would work on getting the cache working. Just exactly what happens when you do enable it?

A little bit of knowledge is a dangerous thing!
January 22, 2001 3:17:49 PM

I'm not sure what revision the board is but the bios version is 1007a........is there a newer one? I didn't find one on Asus web sight? I just got the board so I would guess it is the latest revision, but I'm not going to assume anything.
January 22, 2001 3:22:11 PM

what version is the beta bios? I never found it on the web sight. I am using 1007a.
January 22, 2001 7:13:21 PM

You can find the beta BIOS (1011.004) on the german Asus FTP site (ftp.asuscom.de). I don't think it will help though.

I recently found this <A HREF="http://www.amdzone.com/forum/messageview.cfm?catid=13&t..." target="_new">thread</A> on the AMDzone forum. It basically says that the K6-3+ is supposed to run only on the P5A revision 1.06, however that is not true. It turns out that it will run on and P5A revision 1.04 and <b>under</b>. There is a lot more info in the thread, but I'll let you read it for yourself.

I am returning the k6-3+ that I just got, because chances are that Asus will never have a fix since this board is almost three yers old.

So, if your P5A motherboard is revision 1.04 or under then it is worthwhile getting a k6-3+, and if you have revision 1.05 or 1.06 you should stick with the k6-2.
January 22, 2001 7:19:29 PM

I don't have a k6-2, I have a k6-III 450 (not a plus). The reason I got the 450+ was because I wanted to overclock it. Did you notice any performance increases with the beta bios?
Anonymous
a b à CPUs
a b V Motherboard
January 22, 2001 7:51:21 PM

What happens is that it locks up, sometimes when starting a game, sometimes when switching screens. Always locks up at the same spot. Windows 98se runs fine, tho. Also, Quake 2 runs fine, so I think the problem relates to directx. I would love to make the Mobo cache work!
January 22, 2001 8:06:10 PM

The beta works slightly better, but not much. Of all the posts at AMDzone the only people that could ever get their k6-3+ to work on the P5A had board rev. 1.03 or 1.04. If you don't have one of those two motherboard revisions the beta BIOS won't fix the problem. If you do have one of the older revisions then try the beta BIOS, it might work. I had the K6-3+ overclocked to 617Mhz on my P5A rev. 1.06 and it was <b>A LOT</b> slower than the k6-2 333 that was in it.
January 22, 2001 10:36:49 PM

HMMMM sounds like a issue with your level one cache did you try any of uarts utilities since you have visited amdzone. I have an msi-5182 that will run like a 486 until I use this utility and then after using it it runs like a raped ape ( cpu mark99 score 61 @ 600)

A little bit of knowledge is a dangerous thing!
January 22, 2001 10:39:32 PM

Just what multiplier and fsb are you running? Have you tried a clean install and the via 4.28 bets drivers? Only use the agp drivers as the ms ide drivers are always better.

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
a b V Motherboard
January 23, 2001 2:05:23 AM

100 fsb, 5.0 multiplier. Um, just installed Via drivers, but 4.25. Are the beta drivers better?
January 23, 2001 2:19:32 AM

I like them better myself what video card you have? Also, try bumping the cpu voltage to 2.2volts

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
a b V Motherboard
January 23, 2001 4:02:49 AM

Hey, just received my K6-3/450+ this evening and I popped it in, set the volts to 2.1, the multi to 4.5, raised the CAS to 3, left the cache enabled and fired it up. It saw the chip as a K6-III at 450 in the post. I ran 3DMark2000 and it showed a score of 1468 at 1024x768. SiSOft Sandra 2001 saw the chip as a K6-3+/450 and it scored a 1126/541 for CPU bench, 1413/1973 for Multi-media CPU bench, and 154/168 for memory bench. I currently have the 3dMark2000 program running (different computer) and I plan on letting it do so through the night just to see if it can.

If this looks stable, I may try for more, such as putting the memory back to CAS 2 and trying some of the programs that turn on the K6-3+'s attributes. It is faster than the K6-2/350@400 I was running and that chip is going in this machine, a P55-233.

Since it is running pretty stable now...at least for an hour. Does anyone know what programs I need to download and run to get the full potential of the chip?

Rick

DFI P5BV3+ Rev B4
AMD K6-3+/450
128M Crucial PC133 CAS 2
Diamond Viper 550 (16 meg TNT agp)
Maxtor 20G 7200
Promise controller
NIC for lan
Aureal Vortex SQ1500
ANTEC 250W power supply and case
(this one seems to have problems holding a constant voltage. I've called Antec and may return for a new PS.)
Anonymous
a b à CPUs
a b V Motherboard
January 23, 2001 9:06:55 PM

Could it be voltage? It did this when I was using 100fsb 4.5 multiplier. Where did you get the VIA beta drivers? The website doesn't have them. Are there any BIOS settings that could cause this problem? I am also having the occasional lockup.
January 23, 2001 10:03:43 PM

Yes it is possible it could be voltge, 2.2 volts is safe andy higher than that make sure you have good cooling. It really acts like a driver issue or a bios setting however. Try loading the cmos setup defaults and see if you still have the same issues. If not one at a time start to make changes in the bios to see if that triggers it. One last possilbility is your video card itself you have not mentioned what card you have is it a geforce? If so this could be the problem, some socket seven boards just can't seem to power them very well.

A little bit of knowledge is a dangerous thing!
Anonymous
a b à CPUs
a b V Motherboard
January 24, 2001 2:18:19 AM

Yep, It is a Geforce mx, but it runs just fine with the old processor in. It runs just fine with the Motherboard cache off. When the mobo cache is on, it makes popping noises at screen changes and hangs up. Does anyone know about a good updated BIOS guide?

<P ID="edit"><FONT SIZE=-1><EM>Edited by ibanez on 01/23/01 11:20 PM.</EM></FONT></P>
January 24, 2001 3:18:10 AM

Try loading the cmos setup defaults and see if you still have the same issues.

Have you tried this yet?????

A little bit of knowledge is a dangerous thing!
January 24, 2001 9:45:46 PM

I've tried a bunch of utils to get the k6-III+ to work, but with no success. Which one do you use, and where did you get it?
!