Gateway timeout using Management Tool

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I'm using Win98SE on my desktop PC, with a Linksys
EtherFast 10/100 USB Network adapter connected to the
Wireless-G Base Station (MN-700). After setup, incl. the
Wireless Notebook Adapter (MN-720)on a second computer (a
Compac notebook) I am unable to use the "Management Tool"
on the MS Broadband Network Utility of the desktop PC.

I get a message "504 Gateway Timeout".

My IE browser is Version 6.0.2800.1106 (with SP1 Update as
well as Q832894; q313829; Q837009; Q831167; Q823353;
Q867801; Q833989; Q834707;

I can use the Management Tool on the Notebook without any
problem.

How can I get the Management Tool to work on my desktop PC?

I appreciate any help! Thanks .............. Hans
6 answers Last reply
More about gateway timeout management tool
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Does it have a proxy enabled?

    Hans wrote:

    > I'm using Win98SE on my desktop PC, with a Linksys
    > EtherFast 10/100 USB Network adapter connected to the
    > Wireless-G Base Station (MN-700). After setup, incl. the
    > Wireless Notebook Adapter (MN-720)on a second computer (a
    > Compac notebook) I am unable to use the "Management Tool"
    > on the MS Broadband Network Utility of the desktop PC.
    >
    > I get a message "504 Gateway Timeout".
    >
    > My IE browser is Version 6.0.2800.1106 (with SP1 Update as
    > well as Q832894; q313829; Q837009; Q831167; Q823353;
    > Q867801; Q833989; Q834707;
    >
    > I can use the Management Tool on the Notebook without any
    > problem.
    >
    > How can I get the Management Tool to work on my desktop PC?
    >
    > I appreciate any help! Thanks .............. Hans

    --
    Please do not contact me directly or ask me to contact you directly for
    assistance.

    If your question is worth asking, it's worth posting.

    If it’s not worth posting you should have done a search on
    http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
    http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
    time.
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    How do I enable a proxy?
    .........Hans
    >-----Original Message-----
    >Does it have a proxy enabled?
    >
    >Hans wrote:
    >
    >> I'm using Win98SE on my desktop PC, with a Linksys
    >> EtherFast 10/100 USB Network adapter connected to the
    >> Wireless-G Base Station (MN-700). After setup, incl.
    the
    >> Wireless Notebook Adapter (MN-720)on a second computer
    (a
    >> Compac notebook) I am unable to use the "Management
    Tool"
    >> on the MS Broadband Network Utility of the desktop PC.
    >>
    >> I get a message "504 Gateway Timeout".
    >>
    >> My IE browser is Version 6.0.2800.1106 (with SP1 Update
    as
    >> well as Q832894; q313829; Q837009; Q831167; Q823353;
    >> Q867801; Q833989; Q834707;
    >>
    >> I can use the Management Tool on the Notebook without
    any
    >> problem.
    >>
    >> How can I get the Management Tool to work on my desktop
    PC?
    >>
    >> I appreciate any help! Thanks .............. Hans
    >
    >--
    >Please do not contact me directly or ask me to contact
    you directly for
    >assistance.
    >
    >If your question is worth asking, it's worth posting.
    >
    >If it's not worth posting you should have done a search
    on
    >http://www.google.com/ http://www.google.com/grphp?
    hl=en&tab=wg&q= or
    >http://news.google.com/froogle?hl=en&tab=nf&ned=us&q=
    before wasting our
    >time.
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    To disable the proxy which you shouldn't be using on a home computer
    follow these directions.

    1) Open Internet Explorer.
    2) Go to the Tools menu.
    3) Then select Internet Options.
    4) Go to the connections tab.
    5) Click the LAN settings button.
    6) Remove the checks from all the boxes.
    7) Click OK.
    8) Click OK Again.


    Hans wrote:
    > How do I enable a proxy?
    > ........Hans
    >
    >>-----Original Message-----
    >>Does it have a proxy enabled?
    >>

    --
    Please do not contact me directly or ask me to contact you directly for
    assistance.

    If your question is worth asking, it's worth posting.

    If it’s not worth posting you should have done a search on
    http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
    http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
    time.
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Thanks. I've checked the LAN settings (there are no
    proxies) -- but still cannot access the "Manageement Tool".
    Ihave also uninstalled "Norton System Works Professional
    2002". Still no working. Please help! .... Hans
    >-----Original Message-----
    >To disable the proxy which you shouldn't be using on a
    home computer
    >follow these directions.
    >
    >1) Open Internet Explorer.
    >2) Go to the Tools menu.
    >3) Then select Internet Options.
    >4) Go to the connections tab.
    >5) Click the LAN settings button.
    >6) Remove the checks from all the boxes.
    >7) Click OK.
    >8) Click OK Again.
    >
    >
    >Hans wrote:
    >> How do I enable a proxy?
    >> ........Hans
    >>
    >>>-----Original Message-----
    >>>Does it have a proxy enabled?
    >>>
    >
    >--
    >Please do not contact me directly or ask me to contact
    you directly for
    >assistance.
    >
    >If your question is worth asking, it's worth posting.
    >
    >If it's not worth posting you should have done a search
    on
    >http://www.google.com/ http://www.google.com/grphp?
    hl=en&tab=wg&q= or
    >http://news.google.com/froogle?hl=en&tab=nf&ned=us&q=
    before wasting our
    >time.
    >.
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Try doing the following run cmd.

    Then in the black window type in the following command without the
    quotes of course "ping 192.168.2.1"

    Please post the results & also trim your reply, as I have been doing in
    my replies to you.

    Hans wrote:
    > Thanks. I've checked the LAN settings (there are no
    > proxies) -- but still cannot access the "Manageement Tool".
    > Ihave also uninstalled "Norton System Works Professional
    > 2002". Still no working. Please help! .... Hans
    >


    --
    Please do not contact me directly or ask me to contact you directly for
    assistance.

    If your question is worth asking, it's worth posting.

    If it’s not worth posting you should have done a search on
    http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
    http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
    time.
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    My PC confirmed in DOS window: "Pinging 192.168.2.1 with
    32 bytes of data". Request timed out (3times).
    ................ Hans
    >-----Original Message-----
    >Try doing the following run cmd.
    >
    >Then in the black window type in the following command
    without the
    >quotes of course "ping 192.168.2.1"
    >
    >Please post the results & also trim your reply, as I have
    been doing in
    >my replies to you.
    >
    >Hans wrote:
    >> Thanks. I've checked the LAN settings (there are no
    >> proxies) -- but still cannot access the "Manageement
    Tool".
    >> Ihave also uninstalled "Norton System Works
    Professional
    >> 2002". Still no working. Please help! .... Hans
    >>
    >
    >
    >--
    >Please do not contact me directly or ask me to contact
    you directly for
    >assistance.
    >
    >If your question is worth asking, it's worth posting.
    >
    >If it's not worth posting you should have done a search
    on
    >http://www.google.com/ http://www.google.com/grphp?
    hl=en&tab=wg&q= or
    >http://news.google.com/froogle?hl=en&tab=nf&ned=us&q=
    before wasting our
    >time.
    >.
    >
Ask a new question

Read More

Routers Desktops Notebooks Management Networking