Can't run any temp program?

I've tried various programs to read the cpu temp such as;

Core temp
realtemp
Speedfan

And on everyone of the programs I get the same error that it can't load the drivers and i've been searching for a fix for about an hour so If anyone has any ideas or has had a similar problem please respond

thanks
9 answers Last reply
More about temp program
  1. it can't load what driver?
  2. Try to install an run them "as administrator".
  3. with newer mb use open hardware monitor or hardware monitor. there written for newer mb and windows 8.
  4. specs would be helpful
  5. Specs are as follows;

    Cpu: Intel core 2 e8500 @ 3.8ghz
    Gpu:nVida gtx 580
    ram; 4gb ddr3 @ 1333hz

    And also there error that comes up when opening core temp is
    "Driver has failed to load. This program will not continue."
  6. You need to have Administrator rights on your account to read core temperatures from an Intel CPU.
  7. motherboard chipset drivers installed?
  8. Ran as a admin and reinstalled the motherboard chipset still gives the same error.
  9. Anyone have any idea how to fix this?
Ask a new question

Read More

Drivers Core CPUs Windows 7