Sign in with
Sign up | Sign in
Your question

I Can't gain permission to copying a file to a folder!!!!!!! HELP

Last response: in Windows 7
Share
January 5, 2013 9:55:21 PM

I have tried relentlessly for the past 4 hours to fix my problem, I had added a few mods to skyrim which worked fine using nexus modmanager, however as soon as i quit the TESV.exe file (main file) had vanished. confused. I then tried to copy the file from an update i'd downloaded but it required permission to copy i clicked continue but it denied access to the FOLDER. Others who had encountered this problem clicked on the folder on properties and went to security, and changed the permissions and ownership of the folder to my user, which didn't work? I don't understand how a) it could randomly get deleted and
b) why an administrator isn't allowed full access to a folder they own?

please help...

I've tried re-installing but it will not install the TESV.exe file

any additionally help to you would be that i have two partitions, :C and :D  this is on the D drive whilst saves etc on the :C drive

More about : gain permission copying file folder

January 6, 2013 6:00:15 AM

Your TESV.exe might have been identified as a virus and the antivirus program doesnot let you copy the file. try stopping the ANTI Virus software and try again.
!