Sign in with
Sign up | Sign in
Your question

Problems with system

Tags:
  • CPUs
  • Motherboards
Last response: in CPUs
Share
January 26, 2001 7:39:26 AM

This one. the techs can t find out what wrong. And I m the only tech on the mountain. LOL.

I have a Amd athlon 700 frist gen. model 2 that has two bugs on it(frist one has 6 bugs on it). the mother board is a chain Tech CT-7ATA
with pc133 512 unbufferd ram. tnt2 32 megs. ide 13 gig and a 20 gig hard drive. 20% of the time I boot up the amd athlon 700 x100 and on the bottem it shows up del for cmos. And then locks up. the rest of the time it boots up and no screen shows. and locks up. I was thinking it was my video card but I use both my diamond stealth and tnt 2 32 megs cards. They both work on my p2 300 system that the computer I m useing right now. All my ram works in the same computer. so I know that not the problem. I been having Chain tech try to help. They think it is the ram. Amd helping me. They think it the cpu. And Scott Muller who made the upgrading and Repairing pcs. He is the one that told me about the bugs. The Mother board has been replaced. I'm thinking its the cpu. But I want to be sure. Chain tech told me to add all the new drivers for the mother board. OK a system That lock up How. The powersupply was replaced with a 300 watts.

When I run this system I only have one ram chip, and video card, mother board and cpu. Bear bones.
I m ready to tell chain tech to stick the mother board and cpu where the sun dont shine. I want my money back.

More about : problems system

Anonymous
a b à CPUs
a b V Motherboard
January 26, 2001 8:59:36 AM

If you have the 133 chipset I have had a similar problem with my A7V, you need to make sure the Mem speed is at 100 and not 133 cos with the 512 dimm it doesn't seem to like the higher speed.

Good luck

M

one of the first UK T-Bird users....
Anonymous
a b à CPUs
a b V Motherboard
January 26, 2001 10:25:18 AM

Kind of a tuff one here since it locks up in the BIOS. A few things you didn't mention. What kind of Heatsink are you using, and have you verified it is mounted correctly or well? Does the fan work on the Heatsink? If either of these is a possibility, the heat may flash high too quickly and stop the boot process. Also, some boards require the CPU fan to be plugged into a fan header specific for the CPU, and also a fan that will report fan speed of at least 2000rpms. Next, can you get into the BIOS now? I would try different memory for sure if you have extras. Pull all cards out except the video until you get the problem figured out to eliminate them as possible problems. What about the BIOS settings, have you changed anything? If so, load the setup defaults for now and see how it does. I have seen video cards lock up systems on boot, but not two cards. It is possible that they the way your case it may not allow the cards to sit correctly in the port and cause problems. Have you tried just setting up the board outside of the case? This is a common diagnostic technique for systems that problems cannot be traced. Get a phone book, put the board on it and plug the minimals into the board, leaving the power supply in the case, just move it where the power cable will reach the board. Be sure no metal touches the bottom of the boardm this is why I recommend a phone book, you don't want to short it out and fry the board. Let us know!
Related resources
January 27, 2001 2:09:57 AM

Frist I can't get in to the bios. And I use my pc66 128 megs, pc133 128 megs, and my pc133 256 megs. All of the chips work on my p2 300. All three of my fans work on this system one on the Power supply one on the cpu (amd athlon cooler) and video card. Another thing about this board is its Jumperless other than onboard sound, Primary Audio Codec/Soft-Audio/Modem riser, Optional boot Bios (which I tried both), Clear Cmos which I tried. All the Sound is disable or running. I m running it at bear bones. Cpu, one 128 or 256meg chip and vidoe card.

I ruled out everything I can think of I was trying to get some other ideas
January 27, 2001 5:09:40 AM

I can for starters tell you that that particular motherboard is indeed a good motherboard as I have set up two of them. For other posters info, although he did not mention it he has a slot a board and a classic athlon. I highly doubt heat is the issue here. there are several things to check. Make sure your case open jumper is set to default. Try a different keyboard and make sure it is plugged into the right ps2 plug. Do you have any hard drives and or a floppy connected? Try removing the cmos battery and let it sit overnight. Last but not least it very will could still be a second bad power supply, however, you may just have a flaky board.

A little bit of knowledge is a dangerous thing!
January 27, 2001 6:07:36 AM

Ok I ruled out the power supply I tried it with my p2 300 system. it started rigth up. I also tried useing the P2 300 power supply on the amd system. No go.

This has been my second board. With the same problem

I had this company ask me a strange question here it is. could you check one thing for me, please check the heatsink side of cpu. is the silver metal plate or black metal plate? I ask Scott Mueller (upgrading and repairing pcs) about it and he sent me the site and this info

Yes and no. There are 700MHz "first gen" Athlons in both Model 1 and Model
2 designs. The main difference seems to be that the Model 1 processors have
6 currently reported bugs, and 4 of those are fixed in the Model 2 design.

There is also a Model 4, which is the "2nd gen" design with on-die L2
cache.

The part numbers for the Model 1/2 are as follows:

Description Part Number
----------------------------------
700MHz Model 2 AMD-K7700MTR51B A
700MHz Model 1 AMD-K7700MTR51B C

Mine was
Amd-k7700mtr51b A. look here http://www.amd.com/products/cpg/athlon/techdocs/pdf/225...

I tried the keyboard thing on accident, so I know it not that.

This happens with or with out hard drives or disk drives.
leaveing the battery out might work.

What bad is I been asking Amd Techs, Chaintech Techs, Pcdoctor.com I know funny. He on the News. Scott Muller (upgrading and repairing PCs Book). And My self a tech. And 99% of the time I done what most people ask already. other then the battery.

Well any of you have any ideas let me know. I will be all the time
Thanks
January 27, 2001 1:11:23 PM

Ok have you tried a differnt keyboard? Try this first. better yet if you do not have one try it without a keyboard to see if you get to the "no keyboard detected" post. Was your CPU purchased new? the fact that it will fire up a p2300 dies not neccesarily still rule it out as the culprit btw. You are looking entirely in the wrong direction as when you mention the errata reports.... this wil not keep it from posting in bios. The cpu is working to some degree because you do get a post before lock.

A little bit of knowledge is a dangerous thing!
January 27, 2001 8:07:31 PM

With or with out the keyboard it will not fire up. I will try it with my brothers keyboard. The Cpu, mother board and heatsink are new and so is the power supply. I have about 4 power supplys that I have tried with this system.
January 27, 2001 9:41:28 PM

Try removing the cmos battery and let it sit overnight

A little bit of knowledge is a dangerous thing!
!