Sign in with
Sign up | Sign in
Your question

802.11g - Very Very Slow file sharing

Tags:
  • Routers
  • File Sharing
  • Networking
Last response: in Networking
Share
October 18, 2004 7:02:58 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Dear all

I am using Mn-700 base station with 2 mn-730s (desktop)
and 1 mn-720 (laptop). All computers are running WinXp and
can connect to the internet and share files with no
problem.

Before, the speed of file sharing is ok. However, I have
experienced very slow file sharing recently. It takes
about 5 seconds to display the folder and takes very long
time to share file. But the internet speed is ok as I am
using cable. I have already configured to 802.11g-mode
only for all cards and in MSBN software. I am not using
any firewall programs and I also disable the firewall in
Winxp. Any idea?

I just do the following recently and don't know if they
are related:
I format 2 of my computers, update all the windows xp
security patches to the latest(but not upgrage to SP2
yet), install norton antivirus 2005 in all computers.

Any specific ports need to be open for file sharing to
increase speed?

Thank you so much

More about : 802 11g very slow file sharing

October 19, 2004 12:12:08 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Are you talking about P2P programs or Windows File & Printer Sharing?

If you are talking about "Windows File & Printer Sharing" & all the
computers are connected to the LAN side of the router no port forwarding
is needed. However if you are talking about a program like Kazaa,
eDonkey, BitTorrent, Etc... you will need to enable port forwarding for
whatever ports that program uses.

Martin wrote:

> Dear all
>
> I am using Mn-700 base station with 2 mn-730s (desktop)
> and 1 mn-720 (laptop). All computers are running WinXp and
> can connect to the internet and share files with no
> problem.
>
> Before, the speed of file sharing is ok. However, I have
> experienced very slow file sharing recently. It takes
> about 5 seconds to display the folder and takes very long
> time to share file. But the internet speed is ok as I am
> using cable. I have already configured to 802.11g-mode
> only for all cards and in MSBN software. I am not using
> any firewall programs and I also disable the firewall in
> Winxp. Any idea?
>
> I just do the following recently and don't know if they
> are related:
> I format 2 of my computers, update all the windows xp
> security patches to the latest(but not upgrage to SP2
> yet), install norton antivirus 2005 in all computers.
>
> Any specific ports need to be open for file sharing to
> increase speed?
>
> Thank you so much
>

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
October 19, 2004 11:46:37 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I am talking about window file sharing. It took me 15-20
seconds to tranfer a 1M file and took 10 seconds to
display the folder. Any way to speed it up ?
>-----Original Message-----
>Are you talking about P2P programs or Windows File &
Printer Sharing?
>
>If you are talking about "Windows File & Printer
Sharing" & all the
>computers are connected to the LAN side of the router no
port forwarding
>is needed. However if you are talking about a program
like Kazaa,
>eDonkey, BitTorrent, Etc... you will need to enable port
forwarding for
>whatever ports that program uses.
>
>Martin wrote:
>
>> Dear all
>>
>> I am using Mn-700 base station with 2 mn-730s
(desktop)
>> and 1 mn-720 (laptop). All computers are running WinXp
and
>> can connect to the internet and share files with no
>> problem.
>>
>> Before, the speed of file sharing is ok. However, I
have
>> experienced very slow file sharing recently. It takes
>> about 5 seconds to display the folder and takes very
long
>> time to share file. But the internet speed is ok as I
am
>> using cable. I have already configured to 802.11g-mode
>> only for all cards and in MSBN software. I am not
using
>> any firewall programs and I also disable the firewall
in
>> Winxp. Any idea?
>>
>> I just do the following recently and don't know if
they
>> are related:
>> I format 2 of my computers, update all the windows xp
>> security patches to the latest(but not upgrage to SP2
>> yet), install norton antivirus 2005 in all computers.
>>
>> Any specific ports need to be open for file sharing to
>> increase speed?
>>
>> Thank you so much
>>
>
>--
>Please do not contact me directly or ask me to contact
you directly for
>assistance.
>
>If your question is worth asking, it's worth posting.
>
>If it's not worth posting you should have done a search
on
>http://www.google.com/ http://www.google.com/grphp?
hl=en&tab=wg&q= or
>http://news.google.com/froogle?hl=en&tab=nf&ned=us&q=
before wasting our
>time.
>.
>
Related resources
October 20, 2004 3:22:49 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Install the 842773 update on all Windows XP computers or install SP2 on
all XP computers. Also uninstall any firewall & anti virus software to
speed up the connection. I personally don't recommend going without the
anti virus software because of the security risk involved.

You might also want to install both ad-aware & spybot search & destroy
to check for spyware that might be causing this issue.

One last thing if none of that fixes the problem What speed are you
connecting at since this is a wireless connection we are talking about.

Also remember that 802.11g has the same speed limits as 802.11a. More
information can be found at the following links.

http://www.microsoft.com/windowsxp/using/networking/exp...

http://www.microsoft.com/windowsxp/expertzone/meetexper...

Martin wrote:

> I am talking about window file sharing. It took me 15-20
> seconds to tranfer a 1M file and took 10 seconds to
> display the folder. Any way to speed it up ?
>


--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
October 20, 2004 3:27:25 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I also forgot did you compare it to a 10 Mbps network using a hub? That
will get about the same speed you are getting on your wireless after all
the overhead for wireless information & encryption.

Joker wrote:

> Install the 842773 update on all Windows XP computers or install SP2 on
> all XP computers. Also uninstall any firewall & anti virus software to
> speed up the connection. I personally don't recommend going without the
> anti virus software because of the security risk involved.
>
> You might also want to install both ad-aware & spybot search & destroy
> to check for spyware that might be causing this issue.
>
> One last thing if none of that fixes the problem What speed are you
> connecting at since this is a wireless connection we are talking about.
>
> Also remember that 802.11g has the same speed limits as 802.11a. More
> information can be found at the following links.
>
> http://www.microsoft.com/windowsxp/using/networking/exp...
>
>
> http://www.microsoft.com/windowsxp/expertzone/meetexper...
>
> Martin wrote:
>
>> I am talking about window file sharing. It took me 15-20 seconds to
>> tranfer a 1M file and took 10 seconds to display the folder. Any way
>> to speed it up ?
>>
>
>

--
Please do not contact me directly or ask me to contact you directly for
assistance.

If your question is worth asking, it's worth posting.

If it’s not worth posting you should have done a search on
http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
time.
Anonymous
October 20, 2004 3:40:14 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I see this problem a lot with P2P apps. After some time the base station
gets slow, slow, slow and simply dies. A hard reset is necessary to bring it
on. I upgraded to latest firmware but it didn't do any good. Is there any
known issue with high bandwidth transfers? With a lot of clients connected?

Let me know

- N

"Joker" <no-spam@netzero.com> wrote in message
news:o Y69KEYtEHA.2124@TK2MSFTNGP11.phx.gbl...
> Are you talking about P2P programs or Windows File & Printer Sharing?
>
> If you are talking about "Windows File & Printer Sharing" & all the
> computers are connected to the LAN side of the router no port forwarding
> is needed. However if you are talking about a program like Kazaa,
> eDonkey, BitTorrent, Etc... you will need to enable port forwarding for
> whatever ports that program uses.
>
> Martin wrote:
>
>> Dear all
>>
>> I am using Mn-700 base station with 2 mn-730s (desktop) and 1 mn-720
>> (laptop). All computers are running WinXp and can connect to the internet
>> and share files with no problem.
>>
>> Before, the speed of file sharing is ok. However, I have experienced
>> very slow file sharing recently. It takes about 5 seconds to display the
>> folder and takes very long time to share file. But the internet speed is
>> ok as I am using cable. I have already configured to 802.11g-mode only
>> for all cards and in MSBN software. I am not using any firewall programs
>> and I also disable the firewall in Winxp. Any idea?
>>
>> I just do the following recently and don't know if they are related: I
>> format 2 of my computers, update all the windows xp security patches to
>> the latest(but not upgrage to SP2 yet), install norton antivirus 2005 in
>> all computers.
>>
>> Any specific ports need to be open for file sharing to increase speed?
>>
>> Thank you so much
>>
>
> --
> Please do not contact me directly or ask me to contact you directly for
> assistance.
>
> If your question is worth asking, it's worth posting.
>
> If it’s not worth posting you should have done a search on
> http://www.google.com/ http://www.google.com/grphp?hl=en&tab=wg&q= or
> http://news.google.com/froogle?hl=en&tab=nf&ned=us&q= before wasting our
> time.
!