Sign in with
Sign up | Sign in
Your question

Strange Duron performance, AGAIN

Last response: in CPUs
Share
January 27, 2001 11:07:14 PM

I posted a not a while back about my weird Duron performance, how it will all of a sudden get really choppy every once in awhile, go back to normal, and just keep doing this. Here are my computer specs again:

Duron 700
MSI K7T Pro
128 MB PC133 Ram
13 gig HD
Hercules 3D Prophet Geforce 256 DDR
Windows ME

That should be about all that would really matter... Anyways, I took several suggestions but nothing worked. I disabled the PCI Delay Transaction, which did nothing. I disabled System Restore for Win ME, which also did nothing. When it happens, the hard drive light does not come on and it makes no noise, the the hard drive is not working when this happens. I'm at a loss. Nothing is overclocked, so thats not a problem either. One thing I tried was changing the CAS latency on my RAM from 3 to 2. So far it's been 100% stable (on for over a day now), but I don't think that had any effect on the problem... Any other ideas/suggestions on what the hell is wrong?
January 27, 2001 11:25:51 PM

From Paul's Unofficial KT7 FAQ, http://go.to/kt7faq, Instability document...

"Why does my KT7 freeze every 5 seconds?
Try the following:
Set "PCI Delay Transitions" to "Disable" under Advanced Chipset in the BIOS
Set "Memory hole at 15-16mb - enabled in BIOS
This may also be due to sharing of hardware IRQ's by a pair of PCI cards. See the question below "My system hangs with my network card. Why?" on how to troubleshoot this one (even if you don't have a network card!).
Another user reports that ACPI appeared to be the cause of this. He discovered that his video card was sharing an IRQ with the ACPI driver and that this IRQ was listed in Power Management/Wake-up Events/IRQs Activity Monitoring. He suggested disabling this, and if this doesn't help, disabling ACPI (see misc section)
This problem has also been linked to the power management software supplied with HP scanners.
Another user reported upgrading from VIA 4in1 driver v4.24 to v4.25a solved this problem."

Hope something here helps.

Phsstpok
January 28, 2001 1:14:05 PM

Yes, I responded to that post as well but I think you choose to ignore the real culprit as the above post states get your video card on its own irq as well as your sound card! why did you not try this?

A little bit of knowledge is a dangerous thing!
Related resources
January 28, 2001 3:07:56 PM

Well, Windows won't let me do that. When I go to device manager to change tem, I uncheck Use Automatic Settings, but when I click on Change Setting, a window pops up and says "This resource setting cannot be modified." Theres also only 1 Basic Configuration to choose from for everything. Is there another way to be able to change the IRQ? There's nothing in the BIOS...
January 28, 2001 3:52:28 PM

LOL, Yeah don't do it in windows. You really need to first uninstall the card then physically move it ot a different slot. Go into bios and enable "reset configuration data". Your bios maps irq's to specific slots, some motherboards bios will allow you to set these in bios, yours may, however I do not have that model avaiable right now. I strongly suggest however before you go on to trying different things that you first get this irq thing straightened out. Like I said Uninstall the cards and move them to diffeent slots one at a time, checking the irq assignment in windows each time you do this.

A little bit of knowledge is a dangerous thing!
January 28, 2001 4:51:23 PM

I thought as much, but wasn't sure. I guess I'm just remembering back to an old computer with Win 95 where I could adjust IRQ settings in windows. Like I said, the Video, Network card, and USB controller are all IRQ 10. The problem is the USB controller is on the mobo, and I can't swap out any cards to change it. Plus, there isn't any BIOS setting that'll allow me to change this. There's only 1 AGP slot, so I can't change the video port. So, I'll look around some more in the BIOS (maybe there's something I missed) to see about changing the USB IRQ. Thanks.
January 28, 2001 4:57:02 PM

Remove both your nic and usb controler in safe mode ( this is the only way to remove hardware) move the nic to a diferent slot. Disable usb in bios. Leave disabled if you do not use it. enable reset cinfig in bios. Reboot and re-install nic. Check to see if nic is now on different irq than video card. if so test and see if problem has gone away. If yes then, re-enable usb in bios if you need it ( I hate usb devices except for maybe a scanner) chances are that your susb will follow the nic and not the video card if you managed to get the video and nic on different irq's. Try this and let me know

A little bit of knowledge is a dangerous thing!
January 29, 2001 9:08:25 PM

All that I did was disable my COM ports in the BIOS. That freed up 2 IRQs, in which windows just reassigned the newtwork card and USB controller to IRQs other than 10. I use my USB, so I have to leave them enabled. So, now IRQ 10 only has the video on it (with IRQ steering, but that doesn't matter). I'm not sure if that's fixed the problem, as I haven't used it much since then. But, I'll keep a close eye on it and really see whether or not that will fix the problem. Again dude, thanks for the help.
January 30, 2001 3:35:48 AM

Well, i used my computer a lot more and still noticed the same frickin problem. Argh, this is really getting frustrating. Any other ideas? Thanks
January 30, 2001 10:30:06 PM

hmmmm, ok if you sure you no longer have an irq problem then check in bios and make sure that you have "fast writes disabled". Also, try via agp beta 4.28 but only install the agp driver, windows drivers work more stably for the ide bus.

A little bit of knowledge is a dangerous thing!
January 30, 2001 10:36:23 PM

give me a little more infor as to what version of dx, what type of sound card you have, what version driver are you using for your video card.

A little bit of knowledge is a dangerous thing!
January 30, 2001 11:51:41 PM

Using DirectX 8.0, Sound Blaster Live! X-Gamer, using 6.18 Detonator 3 nVidia reference drivers. In the BIOS, there is no "AGP Fast Writes." There is an "AGP 4X Mode," which is enabled. I'll try the VIA driver. I just installed the 4.25 drivers, as I read somewhere that they solve a problem with system pauses in the ABIT mobo... The 4.28 drivers aren't officially released, are they? Their site only has 4.25a. Do you have a link to the 4.28 betas? Still at a loss on this. I benchmarked my system with 3DMark2000, and got like 5300, which is pretty damn high for a Duron and Geforce 256 (although that score is with an overclocked system). A friend of mines 1Ghz TBird with Geforce2 MX, same mobo, got only 4600 overclocked. So, my system is pretty fast but this choppy crap is pissing me off! Again, thanks for the help.
Anonymous
a b à CPUs
January 31, 2001 12:29:01 AM

Do you realy using the latest drivers (updated Card Drivers for WinME) for all your Cards? or did you setup winMe over win98? And do replace some cards, some PCI slots are sharing the same IRQ's ( see your mobo Specifications, sharing slots/IRQ depends of the mobo manufacturer, Exampl: AGP slot irq shares mostly slot1 irq etc.)In my case I installed WinME with ACPI enabled with the latest updated card drivers for winMe, and all (same as you) problems are solved.
January 31, 2001 12:43:43 AM

Ok you say your system is overclocked? how so in what way? This is the first you mention of this. does it suffer the same consequences at stock speeds? Also, try a higher version of the det drivers, start with 6.27 or 6.31. I also know there may be a bios upgrade for your video card I know mine had one ( leadtech gforce 256 64ddr ) before I sold it and got a cardexpert gforce2 pro.

A little bit of knowledge is a dangerous thing!
January 31, 2001 1:01:05 AM

I originally had a Duron 700, but it's now OCed to 750 by makinf the FSB 107 instead of default 100. It's 100% stable at this speed, running 3DMark several times with no crashes. My Video card is also overclocked, from 130 core to 137 core, and 300 mHz RAM to 328 mHz RAM. Again, it's perfectly stable running through several 3DMarks with no crashes. Setting the RAM to 330 causes visual artifacts in games, and 3DMark crashes. But, the problem with stuttering occurs whether the computer is overclocked or not, it doesn't matter, and overclocking it doesn't make any difference in the severity of the problem either, so I figured I might as well keep it (get about 10 fps (from 35 to 45) better in Unreal Tournament OCed, so it's worth is.) Also, I was wrong, I was always running 6.31 nVidia drivers. Don't know why I said 6.18, brain fart I guess... I've read about Video BIOS flashing, but don't think I'm up to it as the danger in doing it is fairly high, isn't it? If you think it's totally safe and think it may help, I'll give it a try. If not, then I'd rather not mess with it. About the nVidia drivers... before I installed Windows ME, the Detonator 3 drivers wouldn't work on my system, I had to stick with 5.32. What would happen is when Windows 98SE was loading, the sceen would just be black showing white lines, stripes, and garbage. But, they work now... Don't know if that means anything, probably not.
January 31, 2001 1:07:28 AM

I installed Win ME over 98SE, but I have reinstalled all the latest drivers for enerything on my system. None of the cards are sharing the same IRQs with eachother. Video is on 10, Network on 11 , Sound on 12. However, the network does share 11 with the mobo USB controller. That's all I've got in there (modem doesn't use IRQ). But, I don't think the network is causing these problems, as that doesn't make sense, and IRQ steering should keep any problems from arising... Everything on my system is how it should be, so I am totally confused...
!