Sign in with
Sign up | Sign in
Your question
Closed

Toshiba Satellite won't boot to USB

Last response: in Windows 7
Share
January 6, 2013 11:54:07 AM

My friend just recently got a Toshiba Satellite C855D-S5307 and he's displeased with the Win8 experience. He asked me to install Win7 on the machine, but I can't for the life of me get it to boot to USB. I've tried all 3 USB ports, none of them seem to like the stick. It does say "Loading Files" with the progress bar on the USB 3.0 port, but it just goes to a Win8 PC diagnostic afterwards, and tells me Windows couldn't start properly. I tried booting to USB on my Acer Aspire (Also running Win8) and it worked without error. I don't know what to do.

I've set USB first in the boot order.
Something odd though is that when I press f12 in POST to get into the boot menu, USB is listed along with the other devices, but the device name isn't there, unlike everything else. The menu looks like this:

1. USB
2. HDD/SDD.........Toshiba MK507blah blah
3. ODD................TSSTcorp CDDVDW SN-blah blah
4. LAN.................EFI Network 0 for IPv4 blah blah
<Enter Setup>
<HDD Recovery>

Please help me here, I'm totally clueless.
January 6, 2013 2:35:40 PM

Sometimes the USB drive is listed among the hard disk drives (HDD).

F12 > Hard dish drive > USB drive name
Score
0
January 6, 2013 4:04:14 PM

Xttony said:
Sometimes the USB drive is listed among the hard disk drives (HDD).

F12 > Hard dish drive > USB drive name


It wasn't, I looked around. Thanks for the suggestion though.

I did manage to get Win7 on a DVD and tried booting to the DVD drive.

-Insert disc
-Turn on laptop
-Spam F12
-Pick Disc Drive from boot menu
-Get a "Checking Media" in the top left for about 5 seconds, followed by "Checking Media [Failed]"

Tried the same thing on my Acer Aspire, and again, it worked flawlessly. I'm really stumped here.
Score
0
Related resources

Best solution

January 6, 2013 4:34:02 PM

Got it to work, and it was so simple, as always.

Switch the Boot Mode in BIOS from UEFI to CSM. Booted right up. I'll remember that before I waste half a day trying to fix something.
Share
January 14, 2013 6:41:13 PM

KirkR said:
Got it to work, and it was so simple, as always.

Switch the Boot Mode in BIOS from UEFI to CSM. Booted right up. I'll remember that before I waste half a day trying to fix something.



this is just amazing!

I'm looking for the solution since 4h .... thank you so much KirkR !!!!!!!!!!
Score
0
March 23, 2013 10:42:12 PM

KirkR said:
Got it to work, and it was so simple, as always.

Switch the Boot Mode in BIOS from UEFI to CSM. Booted right up. I'll remember that before I waste half a day trying to fix something.


Could you please tell me how to switch from UEFI to CSM? My UEFI is not active (gray color instead blue)...
Score
0
April 25, 2013 8:04:46 PM

Vitali said:
KirkR said:
Got it to work, and it was so simple, as always.

Switch the Boot Mode in BIOS from UEFI to CSM. Booted right up. I'll remember that before I waste half a day trying to fix something.


Could you please tell me how to switch from UEFI to CSM? My UEFI is not active (gray color instead blue)...


Turn off security check at boot , then go back to uefi screen you can then change it to csm
Score
0
May 25, 2013 2:50:57 AM

THANKS TO EVERY ONE, IT WORKED FOR ME RIGHT AWAY!!
Score
0
!