Sign in with
Sign up | Sign in
Your question

T3 fatal alert with Nokia 6210 bluetooth 100%

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 30, 2005 6:42:51 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

T3 crashes on every bluetooth connection with a Nokia 6210.

WHen pairing, the T3 "fatal alert" immediately after sending the
passcode.

On resetting (can only button reset..the screen reset is locked up) the
6210 is listed as Trusted Device with all correct details except the
time is always 1/1/04 12:00 am.

Subsequent BT connection attempts (eg retrieve SMS) causes the same T3
lockup.

Have tried on a hard reset "clean" T3 and also different 6210 phones
(same BT battery pack).

Have installed any updates (eg phonelink) from Palm.. no change.

Interesting...tried connecting to 6310i. A BT session completes but
involves several "disconnected" and "connecting" cycles reported on the
phone before transmission completed.

Currently wearing down the Palm tech support mantra of "have you hard
reset?", "try this driver" etc.. yes yes yes..as per my original b*oody
descriptive email!
ANy bright ideas? Gettin frustrated with this new T3.....
Anonymous
January 31, 2005 8:28:41 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"alxr" <alxrgoogs@agbuzz.com.au> wrote in message
news:1107128571.564997.145860@c13g2000cwb.googlegroups.com...

SNIP

> Currently wearing down the Palm tech support mantra of "have you hard
> reset?", "try this driver" etc.. yes yes yes..as per my original b*oody
> descriptive email!
> ANy bright ideas? Gettin frustrated with this new T3.....

Not trying to compete with Palm support LOL...but you mentioned it's a new
T3. Have you installed all the updates for the T3? There is one in
particular that reprograms the Flash ROM on the unit. I don't recall that it
had a fix specifically for BT but I would definitely make sure I have all
the patches and updates from Palm installed.

I would also start with a "clean" T3. Absolutely no other applications
loaded including anything that came on the CD from Palm. Do a hard reset on
the T3 (not just poking the hole in the back) and do not Hot Sync. See if
you can establish a BT connection then. If not I'd suggest you send it back
to Palm for repairs. As an alternative you might head down to your local
computer store and see if they have a T3 that you can try to pair with the
phone. This would at least help eliminate the T3 as the problem (or perhaps
confirm that it's the problem).

Good luck
TC
Anonymous
January 31, 2005 3:58:38 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Maybe you could try having your phone's firmware updated. At least in the
early phones Nokia's BT seems very buggy. I've never gotten my Zire 72
to even pair with my 6310i (software v4.06) and even with my Powerbook
the phone's reliability is rather variable. IR works fine.

I haven't tried upgrading since I'm planning to get a new phone soon anyway.

-v
Related resources
Anonymous
February 8, 2005 11:58:14 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Clean" "virgin" T3...yep.

"Clean" T3 with latest updates...yep

Confirmed the 6210 /bluetooth works with a PocketPC.

Confirmed the T3 bluetooth functionality works (but not yet tested with
more BT phones...BT comms works tho).

Could the T3's BT phone section in ROM be corrupted?




"Tony Clark" <curiousgeorge1964@hotmail.com> wrote in message
news:D mjLd.2445$Nn1.261@newsread1.news.pas.earthlink.net...
>
> "alxr" <alxrgoogs@agbuzz.com.au> wrote in message
> news:1107128571.564997.145860@c13g2000cwb.googlegroups.com...
>
> SNIP
>
>> Currently wearing down the Palm tech support mantra of "have you hard
>> reset?", "try this driver" etc.. yes yes yes..as per my original b*oody
>> descriptive email!
>> ANy bright ideas? Gettin frustrated with this new T3.....
>
> Not trying to compete with Palm support LOL...but you mentioned it's a new
> T3. Have you installed all the updates for the T3? There is one in
> particular that reprograms the Flash ROM on the unit. I don't recall that
> it had a fix specifically for BT but I would definitely make sure I have
> all the patches and updates from Palm installed.
>
> I would also start with a "clean" T3. Absolutely no other applications
> loaded including anything that came on the CD from Palm. Do a hard reset
> on the T3 (not just poking the hole in the back) and do not Hot Sync. See
> if you can establish a BT connection then. If not I'd suggest you send it
> back to Palm for repairs. As an alternative you might head down to your
> local computer store and see if they have a T3 that you can try to pair
> with the phone. This would at least help eliminate the T3 as the problem
> (or perhaps confirm that it's the problem).
>
> Good luck
> TC
>
Anonymous
February 8, 2005 11:58:15 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"alx" <alxnews@au.com.agbuzzBACKWARDS> wrote in message
news:cu8oa0$30ec$1@otis.netspace.net.au...
> "Clean" "virgin" T3...yep.
>
> "Clean" T3 with latest updates...yep
>
> Confirmed the 6210 /bluetooth works with a PocketPC.
>
> Confirmed the T3 bluetooth functionality works (but not yet tested with
> more BT phones...BT comms works tho).
>
> Could the T3's BT phone section in ROM be corrupted?
>
>
>
>
SNIP

I suppose it's possible, although I think it would be a rare case if it were
corrupted. I wonder if it would lock up any T3 or just yours? Anyway you can
try it with another T3, perhaps one at your local store?

TC
!